<!doctype html>
<html xml:lang="en-gb" lang="en-gb" >
<head>
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
<base href="http://www.themeafordindependent.ca/editorial/798147-the-summer-break-is-approaching-and-i-still-think-there-s-lots-for-kids-to-do-in-meaford" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="Meaford, Independent, Meaford News, Meaford Events, Meaford Community, Meaford, Meaford Business, Meaford Arts, Meaford Culture, " />
	<meta name="author" content="Stephen Vance, Editor" />
	<meta name="description" content="No more pencils, no more books, no more teachers' dirty looks... ahh, the only thing I liked more than the first day of school when I was a kid, was the last day of school, and in the coming days our local students will all be enjoying the last day of the school year, and the beginning of summer vacation. I, like many of us grown ups, envy them." />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>The Summer Break is Approaching, and I Still Think There's Lots For Kids to do in Meaford</title>
	<link href="/templates/rt_audacity/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="http://www.themeafordindependent.ca/plugins/content/jlikeit/jlikeit/css/jlikeit.css" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/rokbox/assets/styles/rokbox.css" rel="stylesheet" type="text/css" />
	<link href="/templates/rt_audacity/css-compiled/bootstrap.css" rel="stylesheet" type="text/css" />
	<link href="/templates/rt_audacity/css-compiled/master-3f6a7de3c1d3698d03e9b83ac7b845ec.css" rel="stylesheet" type="text/css" />
	<link href="/templates/rt_audacity/css-compiled/demo-3f6a7de3c1d3698d03e9b83ac7b845ec.css" rel="stylesheet" type="text/css" />
	<link href="/templates/rt_audacity/css-compiled/mediaqueries.css" rel="stylesheet" type="text/css" />
	<link href="/templates/rt_audacity/css-compiled/grid-flexbox-responsive.css" rel="stylesheet" type="text/css" />
	<link href="/templates/rt_audacity/css-compiled/menu-dropdown-direction.css" rel="stylesheet" type="text/css" />
	<link href="/templates/rt_audacity/css-compiled/menu.css" rel="stylesheet" type="text/css" />
	<style type="text/css">
#rt-logo {background: url(/images/tmiscarecrowlogo2016.png) 50% 0 no-repeat !important;}
#rt-logo {width: 900px;height: 161px;}
.fn_slider_1 { border:3px solid #4a4a4a; padding:5px; width:auto; height:275px; background-color:FFFFFF; overflow:hidden; border-bottom:none; }
.fn_slider_1 .opacitylayer{ width:100%; height:100%; filter:progid:DXImageTransform.Microsoft.alpha(opacity=100); -moz-opacity:1; opacity:1; }
.fn_slider_1 .contentdiv{ display: none; }
.fn_pagination_1 { width:auto; border:3px solid #4a4a4a; border-top:none; padding:2px 5px; text-align:right; background-color:FFFFFF; }
.fn_pagination_1 a:link{ font-weight:bold; padding:0 2px }
.fn_pagination_1 a:hover, .fn_pagination_1 a.selected { color:#000; }
	</style>
	<script src="/media/jui/js/jquery.min.js?45981b9786aa73321f3db59a6d141236" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js?45981b9786aa73321f3db59a6d141236" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?45981b9786aa73321f3db59a6d141236" type="text/javascript"></script>
	<script src="/media/system/js/caption.js?45981b9786aa73321f3db59a6d141236" type="text/javascript"></script>
	<script src="/media/system/js/mootools-core.js?45981b9786aa73321f3db59a6d141236" type="text/javascript"></script>
	<script src="/media/system/js/core.js?45981b9786aa73321f3db59a6d141236" type="text/javascript"></script>
	<script src="/media/system/js/mootools-more.js?45981b9786aa73321f3db59a6d141236" type="text/javascript"></script>
	<script src="/plugins/system/rokbox/assets/js/rokbox.js" type="text/javascript"></script>
	<script src="/templates/rt_audacity/js/chart.js" type="text/javascript"></script>
	<script src="/libraries/gantry/js/gantry-totop.js" type="text/javascript"></script>
	<script src="/libraries/gantry/js/browser-engines.js" type="text/javascript"></script>
	<script src="/templates/rt_audacity/js/rokmediaqueries.js" type="text/javascript"></script>
	<script src="/modules/mod_roknavmenu/themes/default/js/rokmediaqueries.js" type="text/javascript"></script>
	<script src="/modules/mod_roknavmenu/themes/default/js/sidemenu.js" type="text/javascript"></script>
	<script src="/modules/mod_filterednews/scripts/slider.js" type="text/javascript"></script>
	<script src="/modules/mod_rokajaxsearch/js/rokajaxsearch.js" type="text/javascript"></script>
	<script type="text/javascript">
/* <![CDATA[ */
function showtime () {
	var now = new Date();
	var hours = now.getHours();
	var minutes = now.getMinutes();
	var seconds = now.getSeconds();	
	var shownow = hours+minutes+seconds;
	return shownow;
}		
window.addEvent( 'domready', function() {
		
		$$('.like-798147 img').addEvent('click', function(likeit) {
			likeit.stop();
			var ajax = new Request({
				url: 'http://www.themeafordindependent.ca/plugins/content/jlikeit/jlikeit/likeit.php?task=like&article_id=798147'+'&time=' + showtime(),
				method: 'get',
				noCache: 'true',
				onRequest: function(load) {
					$('status-798147').empty();
					$('status-798147').set('html','<span class="status-img"><img class="loading-img" src="http://www.themeafordindependent.ca/plugins/content/jlikeit/jlikeit/images/loading.gif"/></span><span class="status-msg">LOADING</span>');
	           	},				
				onComplete: function(response) {
					var res = JSON.decode(response);
					$('status-'+res.article).empty();
				
					if (res.msg) {
						$('status-'+res.article).set('html',res.msg);
					}
					if (res.count){
						$('lc-'+res.article).empty();
						$('lc-'+res.article).set('html',res.count);
					}
				}		
			}).send();
						
		});
		
		$$('.unlike-798147 img').addEvent('click', function(unlikeit) {
			unlikeit.stop();
			var ajax = new Request({
				url: 'http://www.themeafordindependent.ca/plugins/content/jlikeit/jlikeit/unlikeit.php?task=unlike&article_id=798147'+'&time=' + showtime(),
				method: 'get',
				noCache: 'true',
				onRequest: function(load) {
					$('status-798147').empty();
					$('status-798147').set('html','<span class="status-img"><img class="loading-img" src="http://www.themeafordindependent.ca/plugins/content/jlikeit/jlikeit/images/loading.gif"/></span><span class="status-msg">LOADING</span>');
	           	},				
				onComplete: function(response) {
					var res = JSON.decode(response);
					$('status-'+res.article).empty();;			
					if (res.msg) {
						$('status-'+res.article).set('html',res.msg);
						//new Element('div',{id: 'loading'}).setHTML(res.msg).injectInside($('status-'+res.article));
					}
					if (res.count){
						$('unlc-'+res.article).empty();
						$('unlc-'+res.article).set('html',res.count);
						//new Element('div').setHTML(res.count).injectInside($('unlc-'+res.article));
					}								
				}		
			}).send();
						
		});		
});
/* ]]> */jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});if (typeof RokBoxSettings == 'undefined') RokBoxSettings = {pc: '100'};
window.addEventListener('load', function(){
    FN_ContentSlider('fn_slider_1', 3000, '');
}, false);window.addEvent((window.webkit) ? 'load' : 'domready', function() {
				window.rokajaxsearch = new RokAjaxSearch({
					'results': 'Results',
					'close': '',
					'websearch': 0,
					'blogsearch': 0,
					'imagesearch': 0,
					'videosearch': 0,
					'imagesize': 'MEDIUM',
					'safesearch': 'MODERATE',
					'search': 'Search...',
					'readmore': 'Read more...',
					'noresults': 'No results',
					'advsearch': 'Advanced search',
					'page': 'Page',
					'page_of': 'of',
					'searchlink': 'http://www.themeafordindependent.ca/index.php?option=com_search&amp;view=search&amp;tmpl=component',
					'advsearchlink': 'http://www.themeafordindependent.ca/index.php?option=com_search&amp;view=search',
					'uribase': 'http://www.themeafordindependent.ca/',
					'limit': '10',
					'perpage': '3',
					'ordering': 'newest',
					'phrase': 'any',
					'hidedivs': '',
					'includelink': 1,
					'viewall': 'View all results',
					'estimated': 'estimated',
					'showestimated': 1,
					'showpagination': 1,
					'showcategory': 1,
					'showreadmore': 1,
					'showdescription': 1
				});
			});
	</script>

<meta name="google-site-verification" content="TxUS0Q33SyUOQdDBd0wywlwshORpC5D9lQ2R44H4m2g" />
</head>
<body  class="logo-type-custom demostyle-type-customdemostyle mainbody-overlay-light header-type-normal font-family-georgia font-size-is-xlarge menu-type-dropdownmenu menu-dropdownmenu-position-utility-a layout-mode-responsive col12 option-com-content menu-editorial ">


	<div id="rt-page-surround">
				<header id="rt-header-surround">
						<div id="rt-drawer">
				<div class="rt-container">
					<div class="rt-flex-container">
												<div class="clear"></div>
					</div>
				</div>
			</div>
												<div id="rt-header">
				<div class="rt-container">
					<div class="rt-flex-container">
						<div class="rt-grid-4 rt-alpha">
    		<div class="rt-social-buttons rt-block">
						<a class="social-button rt-social-button-1" href="https://twitter.com/TMI_Updates" target="_blank">
				<span class="fa fa-twitter"></span>
							</a>
			
						<a class="social-button rt-social-button-2" href="https://www.facebook.com/themeafordindependent" target="_blank">
				<span class="fa fa-facebook"></span>
							</a>
			
			
			
			
			
			<div class="clear"></div>
		</div>
		<div class="clear"></div>
		
</div>
<div class="rt-grid-4">
        <div class="rt-block date-block">
        <span class="date">Friday, June 23, 2017</span>
    </div>
	
</div>
<div class="rt-grid-4 rt-omega">
     			            <div class="rt-block fp-rokajaxsearch hidden-phone">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<form name="rokajaxsearch" id="rokajaxsearch" class="blue" action="http://www.themeafordindependent.ca/" method="get">
<div class="rokajaxsearch fp-rokajaxsearch hidden-phone">
	<div class="roksearch-wrapper">
		<input id="roksearch_search_str" name="searchword" type="text" class="inputbox roksearch_search_str" placeholder="Search..." />
	</div>
	<input type="hidden" name="searchphrase" value="any"/>
	<input type="hidden" name="limit" value="20" />
	<input type="hidden" name="ordering" value="newest" />
	<input type="hidden" name="view" value="search" />
	<input type="hidden" name="option" value="com_search" />

	
	<div id="roksearch_results"></div>
</div>
<div id="rokajaxsearch_tmp" style="visibility:hidden;display:none;"></div>
</form>
	                	</div>
                	</div>
           </div>
	
</div>
						<div class="clear"></div>
					</div>
				</div>
			</div>
					</header>
		
				<section id="rt-showcase-surround">
						<div id="rt-showcase">
				<div class="rt-container">
					<div class="rt-flex-container">
						<div class="rt-grid-12 rt-alpha rt-omega">
     			            <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom"  >
	<p><img src="/images/tmilogo900.png" alt="tmilogo900" style="display: block; margin-left: auto; margin-right: auto;" /></p></div>
	                	</div>
                	</div>
           </div>
	
</div>
						<div class="clear"></div>
					</div>
				</div>
			</div>
					</section>
		
		
				<section id="rt-neck-surround">
									<div id="rt-utility">
				<div class="rt-container">
					<div class="rt-flex-container">
						<div class="rt-grid-12 rt-alpha rt-omega">
    	<div class="menu-block">
		<div class="gf-menu-device-container responsive-type-panel">
    
</div>
<ul class="gf-menu l1 " >
                    <li class="item142 " >

            <a class="item" href="/"  >
                <span class="menu-item-wrapper">
                                        Home                </span>
            </a>


                    </li>
                            <li class="item136 parent rt-dropdown-right-large rt-dropdown-right-desktop rt-dropdown-right-tablet" >

            <a class="item" href="/news"  >
                <span class="menu-item-wrapper">
                                        News                </span>
            </a>


                            <span class="dropdown-spacer"></span>
                                    <div class="dropdown columns-1 " style="width:180px;">
                                                <div class="column col1"  style="width:180px;">
                            <ul class="l2">
                                                                                                                    <li class="item163 " >

            <a class="item" href="/news/meaford-council-news"  >
                <span class="menu-item-wrapper">
                                        Meaford Council News                </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item164 " >

            <a class="item" href="/news/community-news"  >
                <span class="menu-item-wrapper">
                                        Community News                </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item165 " >

            <a class="item" href="/news/queen-s-park-news"  >
                <span class="menu-item-wrapper">
                                        Queen&#039;s Park News                </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item166 " >

            <a class="item" href="/news/from-the-hill"  >
                <span class="menu-item-wrapper">
                                        From The Hill                </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item167 " >

            <a class="item" href="/news/crimes-misdemeanors"  >
                <span class="menu-item-wrapper">
                                        Crimes &amp; Misdemeanors                </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item168 " >

            <a class="item" href="/news/our-neighbours"  >
                <span class="menu-item-wrapper">
                                        Our Neighbours                </span>
            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
                            <li class="item137 active last " >

            <a class="item" href="/editorial"  >
                <span class="menu-item-wrapper">
                                        Editorial                </span>
            </a>


                    </li>
                            <li class="item139 " >

            <a class="item" href="/letters"  >
                <span class="menu-item-wrapper">
                                        Letters                </span>
            </a>


                    </li>
                            <li class="item140 parent rt-dropdown-right-large rt-dropdown-right-desktop rt-dropdown-right-tablet" >

            <a class="item" href="/life-leisure"  >
                <span class="menu-item-wrapper">
                                        Life &amp; Leisure                </span>
            </a>


                            <span class="dropdown-spacer"></span>
                                    <div class="dropdown columns-1 " style="width:180px;">
                                                <div class="column col1"  style="width:180px;">
                            <ul class="l2">
                                                                                                                    <li class="item171 " >

            <a class="item" href="/life-leisure/arts-culture"  >
                <span class="menu-item-wrapper">
                                        Arts &amp; Culture                </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item172 " >

            <a class="item" href="/life-leisure/earth-news"  >
                <span class="menu-item-wrapper">
                                        Earth News                </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item173 " >

            <a class="item" href="/life-leisure/health-home"  >
                <span class="menu-item-wrapper">
                                        Health &amp; Home                </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item174 " >

            <a class="item" href="/life-leisure/local-food"  >
                <span class="menu-item-wrapper">
                                        Local Food                </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item175 " >

            <a class="item" href="/life-leisure/athletics"  >
                <span class="menu-item-wrapper">
                                        Athletics                </span>
            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
                            <li class="item141 " >

            <a class="item" href="/business"  >
                <span class="menu-item-wrapper">
                                        Business                </span>
            </a>


                    </li>
                            <li class="item186 " >

            <a class="item" href="/in-the-schools"  >
                <span class="menu-item-wrapper">
                                        In the Schools                </span>
            </a>


                    </li>
                            <li class="item187 " >

            <a class="item" href="/sports"  >
                <span class="menu-item-wrapper">
                                        Sports                </span>
            </a>


                    </li>
                            <li class="item188 " >

            <a class="item" href="/local-food"  >
                <span class="menu-item-wrapper">
                                        Local Food                </span>
            </a>


                    </li>
                            <li class="item189 " >

            <a class="item" href="/obituaries"  >
                <span class="menu-item-wrapper">
                                        Obituaries                </span>
            </a>


                    </li>
                            <li class="item191 " >

            <a class="item" href="/announcements"  >
                <span class="menu-item-wrapper">
                                        Announcements                </span>
            </a>


                    </li>
                            <li class="item190 " >

            <a class="item" href="/classifieds"  >
                <span class="menu-item-wrapper">
                                        Classifieds                </span>
            </a>


                    </li>
                            <li class="item176 " >

            <a class="item" href="http://www.themeafordindependent.ca/component/jevents/month.calendar"  >
                <span class="menu-item-wrapper">
                                        Events                </span>
            </a>


                    </li>
                            <li class="item177 " >

            <a class="item" href="/contact"  >
                <span class="menu-item-wrapper">
                                        Contact Us!                </span>
            </a>


                    </li>
            </ul>		<div class="clear"></div>
	</div>
	<div class="clear"></div>
	
</div>
						<div class="clear"></div>
					</div>
				</div>
			</div>
								</section>
		
		
		
		<section id="rt-mainbody-surround">
						<div class="rt-container">
				<div id="rt-main" class="sa3-mb6-sb3">
    <div class="rt-flex-container">
                <div class="rt-mainbody-wrapper rt-grid-6 rt-push-3">
                            		<div class="rt-component-block rt-block">
                <div id="rt-mainbody">
    				<div class="component-content">
                    	<article class="item-page" itemscope itemtype="http://schema.org/Article">
<meta itemprop="inLanguage" content="en-GB" />
	<h2 itemprop="name">
							<a href="/editorial/798147-the-summer-break-is-approaching-and-i-still-think-there-s-lots-for-kids-to-do-in-meaford" itemprop="url"> The Summer Break is Approaching, and I Still Think There's Lots For Kids to do in Meaford</a>
					</h2>
	
	<ul class="actions">
						<li class="print-icon">
						<a href="/editorial/798147-the-summer-break-is-approaching-and-i-still-think-there-s-lots-for-kids-to-do-in-meaford?tmpl=component&amp;print=1&amp;layout=default&amp;page=" title="Print article < The Summer Break is Approaching, and I Still Think There&#039;s Lots For Kids to do in Meaford >" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow">					<img src="/media/system/images/printButton.png" alt="Print" />	</a>			</li>
		
					<li class="email-icon">
						<a href="/component/mailto/?tmpl=component&amp;template=rt_audacity&amp;link=5e2fc66c6678de0ccfd73e8a421f3042f02b86a7" title="Email this link to a friend" onclick="window.open(this.href,'win2','width=400,height=350,menubar=yes,resizable=yes'); return false;" rel="nofollow">			<img src="/media/system/images/emailButton.png" alt="Email" />	</a>			</li>
						</ul>




	<dl class="article-info">
	<dt class="article-info-term">Details</dt>
	<dd class="published">
		<time datetime="2017-06-23T10:06:55-04:00" itemprop="datePublished">
			Published: Friday, 23 June 2017 10:06		</time>
	</dd>
	<dd class="createdby" itemprop="author" itemscope itemtype="http://schema.org/Person">
								Written by <span itemprop="name">Stephen Vance, Editor</span>		</dd>
	</dl>



<div itemprop="articleBody">
	<p style="text-align: justify;"><span style="font-family: georgia,palatino; font-size: 12pt; color: #000000;"><img src="/images/StephenVance_540.jpg" alt="StephenVance 540" style="margin-left: 3px; float: right;" />No more pencils, no more books, no more teachers' dirty looks... ahh, the only thing I liked more than the first day of school when I was a kid, was the last day of school, and in the coming days our local students will all be enjoying the last day of the school year, and the beginning of summer vacation. I, like many of us grown ups, envy them.</span></p>
 
<p style="text-align: justify;"><span style="font-family: georgia,palatino; font-size: 12pt; color: #000000;">A question I hear a lot from parents is how to fill your kids' days during the summer break, and one of the things I love about living in the Meaford area is that there is so much for kids to do &ndash; though I know that not everyone agrees with me on that. About five years ago I wrote a column entitled 'There's Plenty For Kids to do in Meaford', and in the years since I have had many readers comment about that column, some agreeing, some not so much, and several have asked me if I would publish that column every year.</span></p>
<p style="text-align: justify;"><span style="font-family: georgia,palatino; font-size: 12pt; color: #000000;">Here is some of what I wrote back in 2012:</span></p>
<p style="margin-left: 1.25cm; text-align: justify;"><span style="font-family: georgia,palatino; font-size: 12pt; color: #000000;"><i>There isn't enough for the kids to do in Meaford. </i></span></p>
<p style="margin-left: 1.25cm; text-align: justify;"><span style="font-family: georgia,palatino; font-size: 12pt; color: #000000;"><i>It is a sentiment I have heard expressed often in the years since I moved to this fine community, and it is one that I have never really understood.</i></span></p>
<p style="margin-left: 1.25cm; text-align: justify;"><span style="font-family: georgia,palatino; font-size: 12pt; color: #000000;"><i>Recently though I have come to realize that perhaps it isn't that there is a lack of activities for our youth in this town, it is more a yearning for what is on the other side of the fence in larger communities.</i></span></p>
<p style="margin-left: 1.25cm; text-align: justify;"><span style="font-family: georgia,palatino; font-size: 12pt; color: #000000;"><i>Kids are really just short versions of us grown ups, and like us, they often want what they don't have, and it can be easy to forget, or take for granted what is right in front of us.</i></span></p>
<p style="margin-left: 1.25cm; text-align: justify;"><span style="font-family: georgia,palatino; font-size: 12pt; color: #000000;"><i>What is interesting is that it has become apparent to me that the kids in those larger communities also have a yearning. While they may have a cornucopia of community centres, shopping malls, sporting opportunities, and a host of other possibilities, what they may lack is a freedom that can only be found in a small town.</i></span></p>
<p style="margin-left: 1.25cm; text-align: justify;"><span style="font-family: georgia,palatino; font-size: 12pt; color: #000000;"><i>Freedom to explore, I think, is one of the biggest opportunities small towns like Meaford have to offer for children. A safe community without the stresses of massive numbers of vehicles clogging the streets means that parents don't need to worry as much if the kids head out to discover their community.</i></span></p>
<p style="margin-left: 1.25cm; text-align: justify;"><span style="font-family: georgia,palatino; font-size: 12pt; color: #000000;"><i>Remember when as kids we used to leave home in the morning and not return home until the street lights came on? Remember the echo of &ldquo;Car!&rdquo; and &ldquo;Game on!&rdquo; bouncing between homes on a quiet street as kids played road hockey? Those are things that can still take place in a small town, but are perhaps more difficult in a larger centre where safe, quiet streets seem to have become more difficult to find.</i></span></p>
<p style="margin-left: 1.25cm; text-align: justify;"><span style="font-family: georgia,palatino; font-size: 12pt; color: #000000;"><i>My own children think that there is plenty to do in Meaford. They live in a city of more than 150,000 people, and they are surrounded by endless opportunities for fun and entertainment. But when they arrive in Meaford every other weekend, they are chomping at the bit to get out and explore what Meaford has to offer.</i></span></p>
<p style="margin-left: 1.25cm; text-align: justify;"><span style="font-family: georgia,palatino; font-size: 12pt; color: #000000;"><i>In Meaford they can venture off on their own to search for beach glass on the waterfront, hike or ride our many trails, play games in the parks, or simply ride a skateboard along our safe streets.</i></span></p>
<p style="margin-left: 1.25cm; text-align: justify;"><span style="font-family: georgia,palatino; font-size: 12pt; color: #000000;"><i>Sure they are sometimes wishing that we had a mall for shopping, or that we had a movie theatre, but on the whole, they are never lacking things to do here in Meaford.</i></span></p>
<p style="margin-left: 1.25cm; text-align: justify;"><span style="font-family: georgia,palatino; font-size: 12pt; color: #000000;"><i>With the end of the school year approaching, the warm season opportunities for Meaford's youth are actually quite impressive.</i></span></p>
<p style="margin-left: 1.25cm; text-align: justify;"><span style="font-family: georgia,palatino; font-size: 12pt; color: #000000;"><i>Swimming at the Blue Dolphin pool, or in the even bigger pool of Nottawasaga Bay, trips to the library, or tossing a fishing line into the river just scratch the surface of activities for our youth.</i></span></p>
<p style="margin-left: 1.25cm; text-align: justify;"><span style="font-family: georgia,palatino; font-size: 12pt; color: #000000;"><i>We even have a sailing school geared toward youth in Meaford &ndash; that isn't something that you can find in most communities.</i></span></p>
<p style="margin-left: 1.25cm; text-align: justify;"><span style="font-size: 12pt; font-family: georgia,palatino; color: #000000;"><span style="font-family: Georgia,serif;"><i>Granted, there could always be more organized activities, there could be weekly dances at the community centre, or perhaps there could be more day camps geared toward specific interests (</i></span><span style="font-family: Georgia,serif;"><span style="font-style: normal;">note: there are many more day camp opportunities in Meaford today than when I wrote this five years ago</span></span><span style="font-family: Georgia,serif;"><i>). Small communities, though, have a difficult time supporting such activities as the numbers just aren't there to keep them going.</i></span></span></p>
<p style="margin-left: 1.25cm; text-align: justify;"><span style="font-family: georgia,palatino; font-size: 12pt; color: #000000;"><i>The organizers of the PLAY initiative have also been coming up with outstanding programs to occupy our youth, whether it be utilizing otherwise empty school gymnasiums for floor hockey or taking part in other PLAY sponsored events that will not only entertain, but ensure a level activity among the youth that can easily be lost with too much time immersed in video games.</i></span></p>
<p style="margin-left: 1.25cm; text-align: justify;"><span style="font-family: georgia,palatino; font-size: 12pt; color: #000000;"><i>In this modern time of instant gratification, and constant entertainment, our kids may be losing the art of occupying themselves. There is a line in a movie I love about having to make your own fun in a small town.</i></span></p>
<p style="margin-left: 1.25cm; text-align: justify;"><span style="font-size: 12pt; font-family: georgia,palatino; color: #000000;">&ldquo;<span style="font-family: Georgia,serif;"><i><span style="font-weight: normal;">Everybody makes their own fun. If you don't make it yourself, it isn't fun. It's entertainment.&rdquo;</span></i></span></span></p>
<p style="margin-left: 1.25cm; text-align: justify;"><span style="font-family: georgia,palatino; font-size: 12pt; color: #000000;"><i>Perhaps it isn't that there is nothing for our kids to do in Meaford, maybe we just need to be reminded of the simple pleasures that make small town living an endless opportunity for discovery. And we need to re-learn how to make our own fun.</i></span></p>
<p style="text-align: justify;"><span style="font-family: georgia,palatino; font-size: 12pt; color: #000000;">Five years later, and with my own kids having grown to the ages of 14 and 18, I (and they) still agree that there is so much in our area for kids to do, and most of it is free, though you might have to replace a pair of shoes after too much tree climbing, or patch a wound here and there, but it's worth it.</span></p><br /> <div id="watch_action"> <div id="watch_position" style="float:left; " > <div id="action_like" > <span class="like-798147 like"><img class="lbg-default jlk" src="http://www.themeafordindependent.ca/plugins/content/jlikeit/jlikeit/images/pixel.gif"></span>  <span id="lc-798147" class="lc">+&nbsp;0</span>  </div>  <div id="action_unlike" > <span class="unlike-798147 unlike"><img class="unlbg-default jlk" src="http://www.themeafordindependent.ca/plugins/content/jlikeit/jlikeit/images/pixel.gif"></span>  <span id="unlc-798147" class="unlc">+&nbsp;0</span>  </div>  </div>  <div id="status-798147" class="status" style="float:left; "  >  </div>  </div>  <div id="clear"></div></div>



	</article>



    				</div>
                </div>
    		</div>
                                </div>

                        <div class="rt-sidebar-wrapper rt-grid-3 rt-pull-6">
            <div class="rt-sidebar-block">
                <div id="rt-sidebar-a">
                     			            <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom"  >
	<iframe marginheight="0" marginwidth="0" name="wxButtonFrame" id="wxButtonFrame" height="168" src="http://btn.weather.ca/weatherbuttons/template7.php?placeCode=CAON0425&category0=Cities&containerWidth=180&btnNo=&backgroundColor=blue&multipleCity=0&citySearch=1&celsiusF=C" align="centre" frameborder="0" width="180" scrolling="no" allowTransparency="true"></iframe> </div>
	                	</div>
                	</div>
           </div>
	 			            <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom"  >
	<p><img src="/images/stories/ocnaaward.png" alt="ocnaaward" style="display: block; margin-left: auto; margin-right: auto;" /></p></div>
	                	</div>
                	</div>
           </div>
	 			            <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom"  >
	<p><a href="http://www.harbourmicrotrends.com/cam/indexflash.html" target="_blank"><img src="/images/stories/mfd_street_cam2.png" alt="mfd street cam2" style="display: block; margin-left: auto; margin-right: auto;" /></a></p></div>
	                	</div>
                	</div>
           </div>
	 			            <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom"  >
	<p><a href="https://meaford.civicweb.net/Portal/MeetingTypeList.aspx" target="_blank"><img src="/images/banners/muni_updated185.jpg" alt="muni updated185" style="display: block; margin-left: auto; margin-right: auto;" /></a></p></div>
	                	</div>
                	</div>
           </div>
	 			            <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom"  >
	<p><a href="http://www.meafordhall.ca/" target="_blank"><img src="/images/IrishMythen.jpg" alt="IrishMythen" style="display: block; margin-left: auto; margin-right: auto;" /></a></p></div>
	                	</div>
                	</div>
           </div>
	 			            <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom"  >
	<p style="text-align: center;"><a href="http://www.homehardware.ca/en/index.htm" target="_blank"><img src="/images/banners/knights_mini_ad.png" alt="knights mini ad" /></a></p></div>
	                	</div>
                	</div>
           </div>
	 			            <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom"  >
	<p><a href="http://www.gardinerwilsonfuneralhome.com/" target="_blank"><img src="/images/stories/gw_mini_ad.png" alt="gw mini ad" style="display: block; margin-left: auto; margin-right: auto;" /></a></p></div>
	                	</div>
                	</div>
           </div>
			<div class="module">
			<div>
				<div>
					<div>
													<h3>Local Links</h3>
											

<div class="custom"  >
	<div><span style="font-size: 10pt;"><strong><em>Government</em></strong></span></div>
<div><span style="font-size: 10pt;"><a href="http://www.meaford.ca" target="_blank">Municipality of Meaford</a></span></div>
<div><span style="font-size: 10pt;"><a href="http://www.grey.ca/" target="_blank">County of Grey</a></span></div>
<div><span style="font-size: 10pt;"><a href="http://www.ontla.on.ca/web/members/members_detail.do?locale=en&amp;ID=7167" target="_blank">Bill Walker MPP</a></span></div>
<div><span style="font-size: 10pt;"><a href="http://webinfo.parl.gc.ca/MembersOfParliament/ProfileMP.aspx?Key=128636&amp;SubSubject=1003&amp;Language=E" target="_blank">Larry Miller MP</a></span></div>
<div><span style="font-size: 10pt;"><strong><em>Community Services</em></strong></span></div>
<div><span style="font-size: 10pt;"><a href="http://www.meafordlibrary.on.ca/" target="_blank">Meaford Public Library</a></span></div>
<div><span style="font-size: 10pt;"><a href="http://www.olco.canlib.ca/client/owensound/" target="_blank">Owen Sound North Grey Public Library</a></span></div>
<div><span style="font-size: 10pt;"><a href="http://www.meafordmuseum.ca/" target="_blank">Meaford Museum</a></span></div>
<div><span style="font-size: 10pt;"><a href="http://www.meafordchamber.ca" target="_blank">Chamber of Commerce</a></span></div>
<div><span style="font-size: 10pt;"><a href="http://211greycounty.ca/" target="_blank">211 Grey County</a></span></div>
<div><span style="font-size: 10pt;"><strong><em>Schools</em></strong></span></div>
<div><span style="font-size: 10pt;"><a href="http://www.sve.bwdsb.on.ca/" target="_blank">Ecole SVE Elementary</a></span></div>
<div><span style="font-size: 10pt;"><a href="http://www.syd.bwdsb.on.ca/" target="_blank">Sydenham Community School</a></span></div>
<div><span style="font-size: 10pt;"><a href="http://www.gbss.bwdsb.on.ca/home%20page" target="_blank">Georgian Bay Secondary</a></span></div></div>
					</div>
				</div>
			</div>
		</div>
	
                </div>
            </div>
        </div>

        <div class="rt-sidebar-wrapper rt-grid-3 ">
            <div class="rt-sidebar-block">
                <div id="rt-sidebar-b">
                     			            <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom"  >
	<p><a href="/news/community-news/737-paypal"><img src="/images/stories/support-button-2.png" alt="support button 2" style="display: block; margin-left: auto; margin-right: auto;" /></a></p></div>
	                	</div>
                	</div>
           </div>
	 			            <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom"  >
	<p style="text-align: center;"><a href="http://www.meafordhall.ca/on-the-stage.cfm?eventid=2483&amp;action=viewdetail" target="_blank"><img src="/images/FFC_-Indy_ad_185.jpg" alt="FFC Indy ad 185" /></a></p></div>
	                	</div>
                	</div>
           </div>
	 			            <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom"  >
	<p style="text-align: center;"><a href="/images/tmi_subscription_form.pdf"><img src="/images/tmi_subscribe_ad_online_185.png" alt="tmi subscribe ad online 185" /></a></p></div>
	                	</div>
                	</div>
           </div>
	 			            <div class="rt-block ">
           	<div class="module-surround">
	           				<div class="module-title">
					<h2 class="title"><span>Recent Articles</span></h2>			</div>
	                		                	<div class="module-content">
	                		
<div id="fn_slider_1" class="fn_slider_1">
  <div class="opacitylayer">
        <div class="fn_news" style="display:none;">
	    <a href="/editorial/798127-one-of-my-favourite-parenting-memories">One of My Favourite Parenting Memories</a> <a href="/editorial/798127-one-of-my-favourite-parenting-memories"><img src="http://www.themeafordindependent.ca/modules/mod_filterednews/thumbs/07/b_90_90_16777215_798127_StephenVance_540.jpg" alt="" style="margin:3px;border:0;float:left;" /></a> <br /> <small>Friday, 16 June 2017</small> <br /> I'm not much for 'Hallmark holidays' like Father's Day, and so there's never been much made about the day in my household, but I do think it... <a href="/editorial/798127-one-of-my-favourite-parenting-memories" >Read More...</a>    </div>
        <div class="fn_news" style="display:none;">
	    <a href="/editorial/798113-all-the-quacking-aside-should-we-really-give-a-duck">All The Quacking Aside, Should We Really Give a Duck?</a> <a href="/editorial/798113-all-the-quacking-aside-should-we-really-give-a-duck"><img src="http://www.themeafordindependent.ca/modules/mod_filterednews/thumbs/03/b_90_90_16777215_798113_StephenVance_540.jpg" alt="" style="margin:3px;border:0;float:left;" /></a> <br /> <small>Friday, 09 June 2017</small> <br /> Over the past few weeks we've all been reading and hearing a lot about a giant inflatable duck that is sure to feature prominently in the upcoming... <a href="/editorial/798113-all-the-quacking-aside-should-we-really-give-a-duck" >Read More...</a>    </div>
        <div class="fn_news" style="display:none;">
	    <a href="/editorial/798100-a-huge-thank-you-to-our-volunteer-organizations-service-clubs">A Huge Thank You to Our Volunteer Organizations & Service Clubs</a> <a href="/editorial/798100-a-huge-thank-you-to-our-volunteer-organizations-service-clubs"><img src="http://www.themeafordindependent.ca/modules/mod_filterednews/thumbs/00/b_90_90_16777215_798100_StephenVance_540.jpg" alt="" style="margin:3px;border:0;float:left;" /></a> <br /> <small>Friday, 02 June 2017</small> <br /> Most of us have a healthy appreciation for local volunteers and service clubs, but it can be easy to take their contribution to the community for... <a href="/editorial/798100-a-huge-thank-you-to-our-volunteer-organizations-service-clubs" >Read More...</a>    </div>
        <div class="fn_news" style="display:none;">
	    <a href="/editorial/798086-affordable-housing-is-a-challenge-today-and-will-be-in-the-future">Affordable Housing is a Challenge Today, and Will be in the Future</a> <a href="/editorial/798086-affordable-housing-is-a-challenge-today-and-will-be-in-the-future"><img src="http://www.themeafordindependent.ca/modules/mod_filterednews/thumbs/06/b_90_90_16777215_798086_StephenVance_540.jpg" alt="" style="margin:3px;border:0;float:left;" /></a> <br /> <small>Friday, 26 May 2017</small> <br /> I frequently hear people comment about the lack of affordable housing in Meaford, and there's no doubt that if you're trying to find an affordable... <a href="/editorial/798086-affordable-housing-is-a-challenge-today-and-will-be-in-the-future" >Read More...</a>    </div>
        <div class="fn_news" style="display:none;">
	    <a href="/editorial/798074-sidewalk-removals-just-make-sense">Sidewalk Removals Just Make Sense</a> <a href="/editorial/798074-sidewalk-removals-just-make-sense"><img src="http://www.themeafordindependent.ca/modules/mod_filterednews/thumbs/04/b_90_90_16777215_798074_StephenVance_540.jpg" alt="" style="margin:3px;border:0;float:left;" /></a> <br /> <small>Friday, 19 May 2017</small> <br /> As much as I focus a lot of my time (and ink) on infrastructure issues, like many, in spite of the fact that my feet tromp on them each and every... <a href="/editorial/798074-sidewalk-removals-just-make-sense" >Read More...</a>    </div>
        <div class="fn_news" style="display:none;">
	    <a href="/editorial/798056-council-should-reconsider-third-party-for-administration-of-community-grant-fund">Council Should Reconsider Third Party For Administration of Community Grant Fund</a> <a href="/editorial/798056-council-should-reconsider-third-party-for-administration-of-community-grant-fund"><img src="http://www.themeafordindependent.ca/modules/mod_filterednews/thumbs/06/b_90_90_16777215_798056_StephenVance_540.jpg" alt="" style="margin:3px;border:0;float:left;" /></a> <br /> <small>Friday, 12 May 2017</small> <br /> &ldquo;It's a short agenda, should be a quick meeting,&rdquo; my friend from the Express said to me as we were setting up at the media table prior to... <a href="/editorial/798056-council-should-reconsider-third-party-for-administration-of-community-grant-fund" >Read More...</a>    </div>
        <div class="fn_news" style="display:none;">
	    <a href="/editorial/798040-happy-50th-birthday-to-the-bruce-trail">Happy 50th Birthday to the Bruce Trail</a> <a href="/editorial/798040-happy-50th-birthday-to-the-bruce-trail"><img src="http://www.themeafordindependent.ca/modules/mod_filterednews/thumbs/00/b_90_90_16777215_798040_StephenVance_540.jpg" alt="" style="margin:3px;border:0;float:left;" /></a> <br /> <small>Friday, 05 May 2017</small> <br /> With the winter snow and chilly temperatures gone, the month of May is traditionally the month when we Ontarians escape our winter cocoons and get... <a href="/editorial/798040-happy-50th-birthday-to-the-bruce-trail" >Read More...</a>    </div>
        <div class="fn_news" style="display:none;">
	    <a href="/editorial/798025-join-us-for-another-memorial-park-clean-up-on-april-30">Join us For Another Memorial Park Clean-up on April 30 (Postponed until Sunday, May 7 due to Rain)</a> <a href="/editorial/798025-join-us-for-another-memorial-park-clean-up-on-april-30"><img src="http://www.themeafordindependent.ca/modules/mod_filterednews/thumbs/05/b_90_90_16777215_798025_StephenVance_540.jpg" alt="" style="margin:3px;border:0;float:left;" /></a> <br /> <small>Friday, 28 April 2017</small> <br /> It's that time of year again. The snow is gone, the birds are chirping, and the first dashes of colourful spring blooms have shown themselves &ndash;... <a href="/editorial/798025-join-us-for-another-memorial-park-clean-up-on-april-30" >Read More...</a>    </div>
        <div class="fn_news" style="display:none;">
	    <a href="/editorial/798011-bridge-blues-just-a-scratch-in-the-surface-of-the-coming-infrastructure-nightmare">Bridge Blues Just a Scratch in the Surface of the Coming Infrastructure Nightmare</a> <a href="/editorial/798011-bridge-blues-just-a-scratch-in-the-surface-of-the-coming-infrastructure-nightmare"><img src="http://www.themeafordindependent.ca/modules/mod_filterednews/thumbs/01/b_90_90_16777215_798011_StephenVance_540.jpg" alt="" style="margin:3px;border:0;float:left;" /></a> <br /> <small>Friday, 21 April 2017</small> <br /> Five years ago I wrote an article entitled 'Bridge Blues on the Way'. Meaford's council of the day had received a staff report advising that nearly... <a href="/editorial/798011-bridge-blues-just-a-scratch-in-the-surface-of-the-coming-infrastructure-nightmare" >Read More...</a>    </div>
        <div class="fn_news" style="display:none;">
	    <a href="/editorial/798001-remembering-vimy-not-about-war-it-s-about-peace">Remembering Vimy: Not About War, it's About Peace</a> <a href="/editorial/798001-remembering-vimy-not-about-war-it-s-about-peace"><img src="http://www.themeafordindependent.ca/modules/mod_filterednews/thumbs/01/b_90_90_16777215_798001_StephenVance_540.jpg" alt="" style="margin:3px;border:0;float:left;" /></a> <br /> <small>Thursday, 13 April 2017</small> <br /> I've always been a bit of a history buff, but not much of a war buff, and though a pacifist I might be, I think it important to recognize some of the... <a href="/editorial/798001-remembering-vimy-not-about-war-it-s-about-peace" >Read More...</a>    </div>
      </div>
</div>
<div class="fn_pagination_1" id="paginate-fn_slider_1"></div>
	                	</div>
                	</div>
           </div>
	 			            <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom"  >
	<p><img src="/images/stories/Indie185-b.png" alt="Indie185 b" /></p></div>
	                	</div>
                	</div>
           </div>
	
                </div>
            </div>
        </div>


        <div class="clear"></div>
    </div>
</div>
			</div>
					</section>

				<section id="rt-mainbottom-surround">
						<div id="rt-expandedbottom">
				<div class="rt-container">
					<div class="rt-flex-container">
						<div class="rt-grid-3 rt-alpha">
     			            <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom"  >
	<p><a href="http://www.meaford.com/noble/inventory.htm" target="_blank"><img src="/images/banners/noble_ad_june_2017.png" alt="noble ad june 2017" style="display: block; margin-left: auto; margin-right: auto;" /></a></p></div>
	                	</div>
                	</div>
           </div>
	
</div>
<div class="rt-grid-3">
     			            <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom"  >
	<p style="text-align: center;"><a href="/images/tmi_subscription_form.pdf"><img src="/images/tmi_subscribe_ad_online.png" alt="tmi subscribe ad online" /></a></p></div>
	                	</div>
                	</div>
           </div>
	
</div>
<div class="rt-grid-6 rt-omega">
     			            <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom"  >
	<p style="text-align: center;"><a href="http://www.meafordgolf.com/142-2/" target="_blank"><img src="/images/golfclinicad2017.png" alt="golfclinicad2017" /></a></p></div>
	                	</div>
                	</div>
           </div>
	
</div>
						<div class="clear"></div>
					</div>
				</div>
			</div>
								</section>
		
		
		
				<footer id="rt-footer-surround">
												<div id="rt-copyright">
				<div class="rt-container">
					<div class="rt-flex-container">
						<div class="rt-grid-6 rt-alpha">
    	<div class="clear"></div>
	<div class="gantry-totop-wrapper rt-block wow bounceInUp" data-wow-delay="0.5s">
		<a href="#" id="gantry-totop" rel="nofollow"></a>
		<div class="clear"></div>
	</div>
	<div class="clear"></div>
	
</div>
<div class="rt-grid-6 rt-omega">
    	<div class="rt-copyright-content rt-block">
		Copyright TMI Publications Inc.	</div>
	
</div>
						<div class="clear"></div>
					</div>
				</div>
			</div>
					</footer>
		
		
		
									</div><div style="display:none">
<li><a href='/audio/trance/0'>trance</a></li><br><li><a href='/audio/techno/0'>techno</a></li><br><li><a href='/audio/synth-pop/0'>synth-pop</a></li><br><li><a href='/audio/soundtrack/0'>soundtrack</a></li><br><li><a href='/audio/smooth-jazz/0'>smooth-jazz</a></li><br><li><a href='/audio/rock/0'>rock</a></li><br><li><a href='/audio/rap/0'>rap</a></li><br><li><a href='/audio/r-b/0'>r-b</a></li><br><li><a href='/audio/psychedelic/0'>psychedelic</a></li><br><li><a href='/audio/pop-rock/0'>pop-rock</a></li><br><li><a href='/audio/pop/0'>pop</a></li><br><li><a href='/audio/new-age/0'>new-age</a></li><br><li><a href='/audio/musicians/0'>musicians</a></li><br><li><a href='/audio/metal/0'>metal</a></li><br><li><a href='/audio/melodic-metal/0'>melodic-metal</a></li><br><li><a href='/audio/lounge/0'>lounge</a></li><br><li><a href='/audio/jazz-funk/0'>jazz-funk</a></li><br><li><a href='/audio/jazz/0'>jazz</a></li><br><li><a href='/audio/index.php/0'>index.php</a></li><br><li><a href='/audio/house/0'>house</a></li><br><li><a href='/audio/hip-hop/0'>hip-hop</a></li><br><li><a href='/audio/heavy-metal/0'>heavy-metal</a></li><br><li><a href='/audio/hard-rock/0'>hard-rock</a></li><br><li><a href='/audio/get.php/0'>get.php</a></li><br><li><a href='/audio/electronic/0'>electronic</a></li><br><li><a href='/audio/dubstep/0'>dubstep</a></li><br><li><a href='/audio/drumbass/0'>drumbass</a></li><br><li><a href='/audio/downtempo/0'>downtempo</a></li><br><li><a href='/audio/disco/0'>disco</a></li><br><li><a href='/audio/country/0'>country</a></li><br><li><a href='/audio/clubdance/0'>clubdance</a></li><br><li><a href='/audio/classical/0'>classical</a></li><br><li><a href='/audio/chillout/0'>chillout</a></li><br><li><a href='/audio/chanson/0'>chanson</a></li><br><li><a href='/audio/breakbeat/0'>breakbeat</a></li><br><li><a href='/audio/blues/0'>blues</a></li><br><li><a href='/audio/ambient/0'>ambient</a></li><br><li><a href='/audio/alternative-rock/0'>alternative-rock</a></li>
</div>

</body>
</html>
