<!doctype html>
<html xml:lang="en-gb" lang="en-gb" >
<head>
	<meta name="viewport" content="width=1200px">
	<base href="http://www.themeafordindependent.ca/in-the-schools/5196-gbcs-grade-11-12-fashion-classes-host-red-carpet-show" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="Meaford, Independent, Meaford News, Meaford Events, Meaford Community, Meaford, Meaford Business, Meaford Arts, Meaford Culture" />
	<meta name="author" content="Staff" />
	<meta name="description" content="On December 9, Georgian Bay Community School held their first Fashion Show. The event took place in the school cafeteria, which was transformed into an elegant and professional Red Carpet event." />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>GBCS Grade 11 &amp; 12 Fashion Classes Host Red Carpet Show</title>
	<link href="/templates/rt_audacity/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="http://www.themeafordindependent.ca/plugins/content/jlikeit/jlikeit/css/jlikeit.css" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/rokbox/assets/styles/rokbox.css" rel="stylesheet" type="text/css" />
	<link href="/templates/rt_audacity/css-compiled/bootstrap.css" rel="stylesheet" type="text/css" />
	<link href="/templates/rt_audacity/css-compiled/master-3f6a7de3c1d3698d03e9b83ac7b845ec.css" rel="stylesheet" type="text/css" />
	<link href="/templates/rt_audacity/css-compiled/demo-3f6a7de3c1d3698d03e9b83ac7b845ec.css" rel="stylesheet" type="text/css" />
	<link href="/templates/rt_audacity/css-compiled/1200fixed.css" rel="stylesheet" type="text/css" />
	<link href="/templates/rt_audacity/css-compiled/menu.css" rel="stylesheet" type="text/css" />
	<style type="text/css">
#rt-logo {background: url(/images/tmiscarecrowlogo2016.png) 50% 0 no-repeat !important;}
#rt-logo {width: 900px;height: 161px;}
.fn_slider_1 { border:3px solid #4a4a4a; padding:5px; width:auto; height:275px; background-color:FFFFFF; overflow:hidden; border-bottom:none; }
.fn_slider_1 .opacitylayer{ width:100%; height:100%; filter:progid:DXImageTransform.Microsoft.alpha(opacity=100); -moz-opacity:1; opacity:1; }
.fn_slider_1 .contentdiv{ display: none; }
.fn_pagination_1 { width:auto; border:3px solid #4a4a4a; border-top:none; padding:2px 5px; text-align:right; background-color:FFFFFF; }
.fn_pagination_1 a:link{ font-weight:bold; padding:0 2px }
.fn_pagination_1 a:hover, .fn_pagination_1 a.selected { color:#000; }
	</style>
	<script src="/media/jui/js/jquery.min.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js" type="text/javascript"></script>
	<script src="/media/system/js/caption.js" type="text/javascript"></script>
	<script src="/media/system/js/mootools-core.js" type="text/javascript"></script>
	<script src="/media/system/js/core.js" type="text/javascript"></script>
	<script src="/media/system/js/mootools-more.js" type="text/javascript"></script>
	<script src="/plugins/system/rokbox/assets/js/rokbox.js" type="text/javascript"></script>
	<script src="/templates/rt_audacity/js/chart.js" type="text/javascript"></script>
	<script src="/libraries/gantry/js/gantry-totop.js" type="text/javascript"></script>
	<script src="/libraries/gantry/js/browser-engines.js" type="text/javascript"></script>
	<script src="/modules/mod_filterednews/scripts/slider.js" type="text/javascript"></script>
	<script src="/modules/mod_rokajaxsearch/js/rokajaxsearch.js" type="text/javascript"></script>
	<script type="text/javascript">
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});if (typeof RokBoxSettings == 'undefined') RokBoxSettings = {pc: '100'};
window.addEventListener('load', function(){
    FN_ContentSlider('fn_slider_1', 3000, '');
}, false);window.addEvent((window.webkit) ? 'load' : 'domready', function() {
				window.rokajaxsearch = new RokAjaxSearch({
					'results': 'Results',
					'close': '',
					'websearch': 0,
					'blogsearch': 0,
					'imagesearch': 0,
					'videosearch': 0,
					'imagesize': 'MEDIUM',
					'safesearch': 'MODERATE',
					'search': 'Search...',
					'readmore': 'Read more...',
					'noresults': 'No results',
					'advsearch': 'Advanced search',
					'page': 'Page',
					'page_of': 'of',
					'searchlink': 'http://www.themeafordindependent.ca/index.php?option=com_search&amp;view=search&amp;tmpl=component',
					'advsearchlink': 'http://www.themeafordindependent.ca/index.php?option=com_search&amp;view=search',
					'uribase': 'http://www.themeafordindependent.ca/',
					'limit': '10',
					'perpage': '3',
					'ordering': 'newest',
					'phrase': 'any',
					'hidedivs': '',
					'includelink': 1,
					'viewall': 'View all results',
					'estimated': 'estimated',
					'showestimated': 1,
					'showpagination': 1,
					'showcategory': 1,
					'showreadmore': 1,
					'showdescription': 1
				});
			});
	</script>

</head>
<body  class="logo-type-custom demostyle-type-customdemostyle mainbody-overlay-light header-type-normal font-family-georgia font-size-is-xlarge menu-type-dropdownmenu menu-dropdownmenu-position-utility-a layout-mode-1200fixed col12 option-com-content menu-in-the-schools ">
	<div id="rt-page-surround">
				<header id="rt-header-surround">
						<div id="rt-drawer">
				<div class="rt-container">
					<div class="rt-flex-container">
												<div class="clear"></div>
					</div>
				</div>
			</div>
												<div id="rt-header">
				<div class="rt-container">
					<div class="rt-flex-container">
						<div class="rt-grid-4 rt-alpha">
    		<div class="rt-social-buttons rt-block">
						<a class="social-button rt-social-button-1" href="https://twitter.com/TMI_Updates" target="_blank">
				<span class="fa fa-twitter"></span>
							</a>
			
						<a class="social-button rt-social-button-2" href="https://www.facebook.com/themeafordindependent" target="_blank">
				<span class="fa fa-facebook"></span>
							</a>
			
			
			
			
			
			<div class="clear"></div>
		</div>
		<div class="clear"></div>
		
</div>
<div class="rt-grid-4">
        <div class="rt-block date-block">
        <span class="date">Thursday, December 22, 2016</span>
    </div>
	
</div>
<div class="rt-grid-4 rt-omega">
     			            <div class="rt-block fp-rokajaxsearch hidden-phone">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<form name="rokajaxsearch" id="rokajaxsearch" class="blue" action="http://www.themeafordindependent.ca/" method="get">
<div class="rokajaxsearch fp-rokajaxsearch hidden-phone">
	<div class="roksearch-wrapper">
		<input id="roksearch_search_str" name="searchword" type="text" class="inputbox roksearch_search_str" placeholder="Search..." />
	</div>
	<input type="hidden" name="searchphrase" value="any"/>
	<input type="hidden" name="limit" value="20" />
	<input type="hidden" name="ordering" value="newest" />
	<input type="hidden" name="view" value="search" />
	<input type="hidden" name="option" value="com_search" />

	
	<div id="roksearch_results"></div>
</div>
<div id="rokajaxsearch_tmp" style="visibility:hidden;display:none;"></div>
</form>
	                	</div>
                	</div>
           </div>
	
</div>
						<div class="clear"></div>
					</div>
				</div>
			</div>
					</header>
		
				<section id="rt-showcase-surround">
						<div id="rt-showcase">
				<div class="rt-container">
					<div class="rt-flex-container">
						<div class="rt-grid-12 rt-alpha rt-omega">
     			            <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom"  >
	<p><img src="/images/tmilogo900.png" alt="tmilogo900" style="display: block; margin-left: auto; margin-right: auto;" /></p></div>
	                	</div>
                	</div>
           </div>
	
</div>
						<div class="clear"></div>
					</div>
				</div>
			</div>
					</section>
		
		
				<section id="rt-neck-surround">
									<div id="rt-utility">
				<div class="rt-container">
					<div class="rt-flex-container">
						<div class="rt-grid-12 rt-alpha rt-omega">
    	<div class="menu-block">
		<div class="gf-menu-device-container responsive-type-panel">
    
</div>
<ul class="gf-menu l1 " >
                    <li class="item142 " >

            <a class="item" href="/"  >
                <span class="menu-item-wrapper">
                                        Home                </span>
            </a>


                    </li>
                            <li class="item136 parent rt-dropdown-right-large rt-dropdown-right-desktop rt-dropdown-right-tablet" >

            <a class="item" href="/news"  >
                <span class="menu-item-wrapper">
                                        News                </span>
            </a>


                            <span class="dropdown-spacer"></span>
                                    <div class="dropdown columns-1 " style="width:180px;">
                                                <div class="column col1"  style="width:180px;">
                            <ul class="l2">
                                                                                                                    <li class="item163 " >

            <a class="item" href="/news/meaford-council-news"  >
                <span class="menu-item-wrapper">
                                        Meaford Council News                </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item164 " >

            <a class="item" href="/news/community-news"  >
                <span class="menu-item-wrapper">
                                        Community News                </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item165 " >

            <a class="item" href="/news/queen-s-park-news"  >
                <span class="menu-item-wrapper">
                                        Queen&#039;s Park News                </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item166 " >

            <a class="item" href="/news/from-the-hill"  >
                <span class="menu-item-wrapper">
                                        From The Hill                </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item167 " >

            <a class="item" href="/news/crimes-misdemeanors"  >
                <span class="menu-item-wrapper">
                                        Crimes &amp; Misdemeanors                </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item168 " >

            <a class="item" href="/news/our-neighbours"  >
                <span class="menu-item-wrapper">
                                        Our Neighbours                </span>
            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
                            <li class="item137 " >

            <a class="item" href="/editorial"  >
                <span class="menu-item-wrapper">
                                        Editorial                </span>
            </a>


                    </li>
                            <li class="item139 " >

            <a class="item" href="/letters"  >
                <span class="menu-item-wrapper">
                                        Letters                </span>
            </a>


                    </li>
                            <li class="item140 parent rt-dropdown-right-large rt-dropdown-right-desktop rt-dropdown-right-tablet" >

            <a class="item" href="/life-leisure"  >
                <span class="menu-item-wrapper">
                                        Life &amp; Leisure                </span>
            </a>


                            <span class="dropdown-spacer"></span>
                                    <div class="dropdown columns-1 " style="width:180px;">
                                                <div class="column col1"  style="width:180px;">
                            <ul class="l2">
                                                                                                                    <li class="item171 " >

            <a class="item" href="/life-leisure/arts-culture"  >
                <span class="menu-item-wrapper">
                                        Arts &amp; Culture                </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item172 " >

            <a class="item" href="/life-leisure/earth-news"  >
                <span class="menu-item-wrapper">
                                        Earth News                </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item173 " >

            <a class="item" href="/life-leisure/health-home"  >
                <span class="menu-item-wrapper">
                                        Health &amp; Home                </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item174 " >

            <a class="item" href="/life-leisure/local-food"  >
                <span class="menu-item-wrapper">
                                        Local Food                </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item175 " >

            <a class="item" href="/life-leisure/athletics"  >
                <span class="menu-item-wrapper">
                                        Athletics                </span>
            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
                            <li class="item141 " >

            <a class="item" href="/business"  >
                <span class="menu-item-wrapper">
                                        Business                </span>
            </a>


                    </li>
                            <li class="item186 active last " >

            <a class="item" href="/in-the-schools"  >
                <span class="menu-item-wrapper">
                                        In the Schools                </span>
            </a>


                    </li>
                            <li class="item187 " >

            <a class="item" href="/sports"  >
                <span class="menu-item-wrapper">
                                        Sports                </span>
            </a>


                    </li>
                            <li class="item188 " >

            <a class="item" href="/local-food"  >
                <span class="menu-item-wrapper">
                                        Local Food                </span>
            </a>


                    </li>
                            <li class="item189 " >

            <a class="item" href="/obituaries"  >
                <span class="menu-item-wrapper">
                                        Obituaries                </span>
            </a>


                    </li>
                            <li class="item191 " >

            <a class="item" href="/announcements"  >
                <span class="menu-item-wrapper">
                                        Announcements                </span>
            </a>


                    </li>
                            <li class="item190 " >

            <a class="item" href="/classifieds"  >
                <span class="menu-item-wrapper">
                                        Classifieds                </span>
            </a>


                    </li>
                            <li class="item176 " >

            <a class="item" href="http://www.themeafordindependent.ca/component/jevents/month.calendar"  >
                <span class="menu-item-wrapper">
                                        Events                </span>
            </a>


                    </li>
                            <li class="item177 " >

            <a class="item" href="/contact"  >
                <span class="menu-item-wrapper">
                                        Contact Us!                </span>
            </a>


                    </li>
            </ul>		<div class="clear"></div>
	</div>
	<div class="clear"></div>
	
</div>
						<div class="clear"></div>
					</div>
				</div>
			</div>
								</section>
		
		
		
		<section id="rt-mainbody-surround">
						<div class="rt-container">
				<div id="rt-main" class="sa3-mb6-sb3">
    <div class="rt-flex-container">
                <div class="rt-mainbody-wrapper rt-grid-6 rt-push-3">
                            		<div class="rt-component-block rt-block">
                <div id="rt-mainbody">
    				<div class="component-content">
                    	<article class="item-page" itemscope itemtype="http://schema.org/Article">
<meta itemprop="inLanguage" content="en-GB" />
	<h2 itemprop="name">
							<a href="/in-the-schools/5196-gbcs-grade-11-12-fashion-classes-host-red-carpet-show" itemprop="url"> GBCS Grade 11 &amp; 12 Fashion Classes Host Red Carpet Show</a>
					</h2>
	
	<ul class="actions">
						<li class="print-icon">
						<a href="/in-the-schools/5196-gbcs-grade-11-12-fashion-classes-host-red-carpet-show?tmpl=component&amp;print=1&amp;layout=default&amp;page=" title="Print article < GBCS Grade 11 &amp; 12 Fashion Classes Host Red Carpet Show >" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><img src="/media/system/images/printButton.png" alt="Print" /></a>			</li>
		
					<li class="email-icon">
						<a href="/component/mailto/?tmpl=component&amp;template=rt_audacity&amp;link=0b6fa3287ecc4e54f35d72119742412cdad05a98" title="Email this link to a friend" onclick="window.open(this.href,'win2','width=400,height=350,menubar=yes,resizable=yes'); return false;" rel="nofollow"><img src="/media/system/images/emailButton.png" alt="Email" /></a>			</li>
						</ul>




	<dl class="article-info">
	<dt class="article-info-term">Details</dt>
	<dd class="published">
		<time datetime="2016-12-21T09:11:07-05:00" itemprop="datePublished">
			Published: Wednesday, 21 December 2016 09:11		</time>
	</dd>
	<dd class="createdby" itemprop="author" itemscope itemtype="http://schema.org/Person">
								Written by <span itemprop="name">Staff</span>		</dd>
	</dl>



<div itemprop="articleBody">
	<p style="text-align: justify;"><span style="font-family: georgia,palatino; font-size: 12pt;"><img src="/images/gbcsfash002_270.jpg" alt="gbcsfash002 270" style="margin-left: 3px; float: right;" /><span style="color: #000000;">On December 9, Georgian Bay Community School held their first Fashion Show. The event took place in the school cafeteria, which was transformed into an elegant and professional Red Carpet event.</span></span></p>
<p style="text-align: justify;"><span style="font-family: georgia,palatino; font-size: 12pt; color: #000000;">Connor Almond and Sophie Harrison were the Grade 12 fashion show producers and MCs for the night. The first round of models fashioned the Grade 12 class reuse/redesign outfits.</span></p>
 
<p style="text-align: justify;"><span style="font-family: georgia,palatino; font-size: 12pt; color: #000000;">The material for these garments came from the BVO in Thornbury. The fashion teacher, Paula Almond, collaborated with Melri Wright, the BVO Volunteer Coordinator, in October. The entire class travelled to Thornbury to find clothing to redesign into fabulous outfits.</span></p>
<p style="text-align: justify;"><span style="font-family: georgia,palatino; font-size: 12pt; color: #000000;">The most dramatic outfit was Vael Jack&rsquo;s black dress with red crinoline and twinkle lights sewn into the hem. The second line of models were the Grade 11 students fashioning their own reuse/redesign outfit or pajama bottoms. Fabulous struts by Keegan Seddon, Natalie MacDonald, Lilly Smith, Ruth James, and Olivia Almond. The third and final line of models were the Grade 12s again modelling an original design. Beautiful work by Lauren Eddy, Meg Firstbrook, and Marilyn Storrey.</span></p>
<p style="text-align: justify;"><span style="font-size: 12pt; font-family: georgia,palatino; color: #000000;">&ldquo;<span style="font-family: Georgia,serif;">What a wonderful night,&rdquo; said organizers. &ldquo;Thank you to all the students that worked so hard to put on this small show with great big heart. Other school groups that supported the fashion show night include the Photography Club and the Sound and Lighting Crew.&rdquo;</span></span></p>
<p style="text-align: justify;"><span style="font-family: georgia,palatino; font-size: 12pt; color: #000000;"><i>Check out this week's print edition of The Meaford Independent to see photos of the event by by Pablo Padavila Romero and Natalia Heinke</i></span></p><br /></div>



	</article>



    				</div>
                </div>
    		</div>
                                </div>

                        <div class="rt-sidebar-wrapper rt-grid-3 rt-pull-6">
            <div class="rt-sidebar-block">
                <div id="rt-sidebar-a">
                     			            <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom"  >
	<iframe marginheight="0" marginwidth="0" name="wxButtonFrame" id="wxButtonFrame" height="168" src="http://btn.weather.ca/weatherbuttons/template7.php?placeCode=CAON0425&category0=Cities&containerWidth=180&btnNo=&backgroundColor=blue&multipleCity=0&citySearch=1&celsiusF=C" align="centre" frameborder="0" width="180" scrolling="no" allowTransparency="true"></iframe> </div>
	                	</div>
                	</div>
           </div>
	 			            <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom"  >
	<p><a href="http://www.harbourmicrotrends.com/cam/indexflash.html" target="_blank"><img src="/images/stories/mfd_street_cam2.png" alt="mfd street cam2" style="display: block; margin-left: auto; margin-right: auto;" /></a></p></div>
	                	</div>
                	</div>
           </div>
	 			            <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom"  >
	<p><a href="https://meaford.civicweb.net/Portal/MeetingTypeList.aspx" target="_blank"><img src="/images/banners/muni_updated185.jpg" alt="muni updated185" style="display: block; margin-left: auto; margin-right: auto;" /></a></p></div>
	                	</div>
                	</div>
           </div>
	 			            <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom"  >
	<p><a href="http://www.meafordhall.ca/" target="_blank"><img src="/images/BennyGoodman.jpg" alt="BennyGoodman" style="display: block; margin-left: auto; margin-right: auto;" /></a></p></div>
	                	</div>
                	</div>
           </div>
	 			            <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom"  >
	<p style="text-align: center;"><a href="http://www.homehardware.ca/en/index.htm" target="_blank"><img src="/images/banners/knights_mini_ad.png" alt="knights mini ad" /></a></p></div>
	                	</div>
                	</div>
           </div>
	 			            <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom"  >
	<p><a href="http://www.homebuttons.ca/"><img src="/images/stories/homebuttons_mini.png" alt="homebuttons mini" style="display: block; margin-left: auto; margin-right: auto;" /></a></p></div>
	                	</div>
                	</div>
           </div>
			<div class="module">
			<div>
				<div>
					<div>
													<h3>Local Links</h3>
											

<div class="custom"  >
	<div><span style="font-size: 10pt;"><strong><em>Government</em></strong></span></div>
<div><span style="font-size: 10pt;"><a href="http://www.meaford.ca" target="_blank">Municipality of Meaford</a></span></div>
<div><span style="font-size: 10pt;"><a href="http://www.grey.ca/" target="_blank">County of Grey</a></span></div>
<div><span style="font-size: 10pt;"><a href="http://www.ontla.on.ca/web/members/members_detail.do?locale=en&amp;ID=7167" target="_blank">Bill Walker MPP</a></span></div>
<div><span style="font-size: 10pt;"><a href="http://webinfo.parl.gc.ca/MembersOfParliament/ProfileMP.aspx?Key=128636&amp;SubSubject=1003&amp;Language=E" target="_blank">Larry Miller MP</a></span></div>
<div><span style="font-size: 10pt;"><strong><em>Community Services</em></strong></span></div>
<div><span style="font-size: 10pt;"><a href="http://www.meafordlibrary.on.ca/" target="_blank">Meaford Public Library</a></span></div>
<div><span style="font-size: 10pt;"><a href="http://www.olco.canlib.ca/client/owensound/" target="_blank">Owen Sound North Grey Public Library</a></span></div>
<div><span style="font-size: 10pt;"><a href="http://www.meafordmuseum.ca/" target="_blank">Meaford Museum</a></span></div>
<div><span style="font-size: 10pt;"><a href="http://www.meafordchamber.ca" target="_blank">Chamber of Commerce</a></span></div>
<div><span style="font-size: 10pt;"><a href="http://211greycounty.ca/" target="_blank">211 Grey County</a></span></div>
<div><span style="font-size: 10pt;"><strong><em>Schools</em></strong></span></div>
<div><span style="font-size: 10pt;"><a href="http://www.sve.bwdsb.on.ca/" target="_blank">Ecole SVE Elementary</a></span></div>
<div><span style="font-size: 10pt;"><a href="http://www.syd.bwdsb.on.ca/" target="_blank">Sydenham Community School</a></span></div>
<div><span style="font-size: 10pt;"><a href="http://www.gbss.bwdsb.on.ca/home%20page" target="_blank">Georgian Bay Secondary</a></span></div></div>
					</div>
				</div>
			</div>
		</div>
	
                </div>
            </div>
        </div>

        <div class="rt-sidebar-wrapper rt-grid-3 ">
            <div class="rt-sidebar-block">
                <div id="rt-sidebar-b">
                     			            <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom"  >
	<p><a href="/news/community-news/737-paypal"><img src="/images/stories/support-button-2.png" alt="support button 2" style="display: block; margin-left: auto; margin-right: auto;" /></a></p></div>
	                	</div>
                	</div>
           </div>
	 			            <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom"  >
	<p><img src="/images/kids_mfd_hall_ty2final.png" alt="kids mfd hall ty2final" style="display: block; margin-left: auto; margin-right: auto;" /></p></div>
	                	</div>
                	</div>
           </div>
	 			            <div class="rt-block ">
           	<div class="module-surround">
	           				<div class="module-title">
					<h2 class="title"><span>Recent Articles</span></h2>			</div>
	                		                	<div class="module-content">
	                		
<div id="fn_slider_1" class="fn_slider_1">
  <div class="opacitylayer">
        <div class="fn_news" style="display:none;">
	    <a href="/in-the-schools/5183-gbcs-announces-new-team-name-and-school-colours">GBCS Announces New Team Name and School Colours</a> <a href="/in-the-schools/5183-gbcs-announces-new-team-name-and-school-colours"><img src="http://www.themeafordindependent.ca/modules/mod_filterednews/thumbs/03/b_90_90_16777215_5183_gbcs540.JPG" alt="" style="margin:3px;border:0;float:left;" /></a> <br /> <small>Monday, 12 December 2016</small> <br /> The Meaford school community has spoken - the new team name for the recently reconfigured Georgian Bay Community School (GBCS) is the Thunder, while... <a href="/in-the-schools/5183-gbcs-announces-new-team-name-and-school-colours" >Read More...</a>    </div>
        <div class="fn_news" style="display:none;">
	    <a href="/in-the-schools/5169-bluewater-district-school-board-mourns-the-passing-of-trustee-linda-hamill">Bluewater District School Board Mourns the Passing of Trustee Linda Hamill</a> <a href="/in-the-schools/5169-bluewater-district-school-board-mourns-the-passing-of-trustee-linda-hamill"><img src="http://www.themeafordindependent.ca/modules/mod_filterednews/thumbs/09/b_90_90_16777215_5169_hamill_270.JPG" alt="" style="margin:3px;border:0;float:left;" /></a> <br /> <small>Wednesday, 07 December 2016</small> <br /> Meaford and The Blue Mountains school board trustee Linda Hamill has passed away. A former teacher, school volunteer, and children&rsquo;s author,... <a href="/in-the-schools/5169-bluewater-district-school-board-mourns-the-passing-of-trustee-linda-hamill" >Read More...</a>    </div>
        <div class="fn_news" style="display:none;">
	    <a href="/in-the-schools/5165-students-and-industry-leaders-team-up-for-innovation-creativity-and-entrepreneurship-event">Students and Industry Leaders Team Up for Innovation, Creativity, and Entrepreneurship Event</a> <a href="/in-the-schools/5165-students-and-industry-leaders-team-up-for-innovation-creativity-and-entrepreneurship-event"><img src="http://www.themeafordindependent.ca/modules/mod_filterednews/thumbs/05/b_90_90_16777215_5165_shsm2016.JPG" alt="" style="margin:3px;border:0;float:left;" /></a> <br /> <small>Monday, 05 December 2016</small> <br /> It was an excellent opportunity for Grade 11 and 12 students enrolled in the Specialist High Skills Major (SHSM) program to share their ideas and... <a href="/in-the-schools/5165-students-and-industry-leaders-team-up-for-innovation-creativity-and-entrepreneurship-event" >Read More...</a>    </div>
        <div class="fn_news" style="display:none;">
	    <a href="/in-the-schools/5128-gbcs-gets-some-help-for-purchase-of-a-new-smartboard">GBCS Gets Some Help For Purchase of a New Smartboard</a> <a href="/in-the-schools/5128-gbcs-gets-some-help-for-purchase-of-a-new-smartboard"><img src="http://www.themeafordindependent.ca/modules/mod_filterednews/thumbs/08/b_90_90_16777215_5128_gbcs_smt_bd_don540.JPG" alt="" style="margin:3px;border:0;float:left;" /></a> <br /> <small>Friday, 18 November 2016</small> <br /> Thanks to the organizers of the Beaver Valley Crawl Triathlon, things are looking up for two classes at Georgian Bay Community School. In conjunction... <a href="/in-the-schools/5128-gbcs-gets-some-help-for-purchase-of-a-new-smartboard" >Read More...</a>    </div>
        <div class="fn_news" style="display:none;">
	    <a href="/in-the-schools/5103-bwdsb-honours-treaties-recognition-week">BWDSB Honours Treaties Recognition Week</a> <a href="/in-the-schools/5103-bwdsb-honours-treaties-recognition-week"><img src="http://www.themeafordindependent.ca/modules/mod_filterednews/thumbs/03/b_90_90_16777215_5103_bwdsb_treaties_rec_2016_270.JPG" alt="" style="margin:3px;border:0;float:left;" /></a> <br /> <small>Tuesday, 08 November 2016</small> <br /> The Bluewater District School Board is joining other school communities across Ontario to honour the first ever Treaties Recognition Week, which... <a href="/in-the-schools/5103-bwdsb-honours-treaties-recognition-week" >Read More...</a>    </div>
        <div class="fn_news" style="display:none;">
	    <a href="/in-the-schools/5067-gbcs-students-return-to-school-after-suspicious-odour-prompted-precautionary-evacuation">GBCS Students Return to School After Suspicious Odour Prompted Precautionary Evacuation</a> <a href="/in-the-schools/5067-gbcs-students-return-to-school-after-suspicious-odour-prompted-precautionary-evacuation"><img src="http://www.themeafordindependent.ca/modules/mod_filterednews/thumbs/07/b_90_90_16777215_5067_gbcs540.JPG" alt="" style="margin:3px;border:0;float:left;" /></a> <br /> <small>Thursday, 20 October 2016</small> <br /> Georgian Bay Community School (GBCS) students return to school on Thursday after an evacuation on Wednesday due to a suspicious odour in the school. <a href="/in-the-schools/5067-gbcs-students-return-to-school-after-suspicious-odour-prompted-precautionary-evacuation" >Read More...</a>    </div>
        <div class="fn_news" style="display:none;">
	    <a href="/in-the-schools/5047-gbcs-coffee-house-returns-this-friday">GBCS Coffee House Returns This Friday</a> <a href="/in-the-schools/5047-gbcs-coffee-house-returns-this-friday"><img src="http://www.themeafordindependent.ca/modules/mod_filterednews/thumbs/07/b_90_90_16777215_5047_gbcsmusicreportoct2016_540.jpg" alt="" style="margin:3px;border:0;float:left;" /></a> <br /> <small>Wednesday, 12 October 2016</small> <br /> Georgian Bay Community School (GBCS) will soon be filled with strumming guitars and youthful voices as students prepare for the first Coffee House of... <a href="/in-the-schools/5047-gbcs-coffee-house-returns-this-friday" >Read More...</a>    </div>
        <div class="fn_news" style="display:none;">
	    <a href="/in-the-schools/5011-eqao-results-for-bwdsb-show-improvement-in-reading-writing-drop-in-math">EQAO Results for BWDSB Show Improvement in Reading & Writing, Drop in Math </a> <a href="/in-the-schools/5011-eqao-results-for-bwdsb-show-improvement-in-reading-writing-drop-in-math"><img src="http://www.themeafordindependent.ca/modules/mod_filterednews/thumbs/01/b_90_90_16777215_5011_classroom270_1.jpg" alt="" style="margin:3px;border:0;float:left;" /></a> <br /> <small>Monday, 26 September 2016</small> <br /> The latest standardized test results for Bluewater District School Board are now available from the Education Quality and Accountability Office... <a href="/in-the-schools/5011-eqao-results-for-bwdsb-show-improvement-in-reading-writing-drop-in-math" >Read More...</a>    </div>
        <div class="fn_news" style="display:none;">
	    <a href="/in-the-schools/4959-the-kids-are-returning-to-school-think-school-bus-safety">The Kids Are Returning to School – Think School Bus Safety</a> <a href="/in-the-schools/4959-the-kids-are-returning-to-school-think-school-bus-safety"><img src="http://www.themeafordindependent.ca/modules/mod_filterednews/thumbs/09/b_90_90_16777215_4959_school_bus_stop_sign270.jpg" alt="" style="margin:3px;border:0;float:left;" /></a> <br /> <small>Tuesday, 06 September 2016</small> <br /> Grey County Ontario Provincial Police (OPP) remind all drivers that school buses are back on the road after the Labour Day long weekend. <a href="/in-the-schools/4959-the-kids-are-returning-to-school-think-school-bus-safety" >Read More...</a>    </div>
        <div class="fn_news" style="display:none;">
	    <a href="/in-the-schools/4803-substantial-donation-to-benefit-welding-students">Substantial Donation to Benefit Welding Students</a> <a href="/in-the-schools/4803-substantial-donation-to-benefit-welding-students"><img src="http://www.themeafordindependent.ca/modules/mod_filterednews/thumbs/03/b_90_90_16777215_4803_bwdsbwelding270.jpg" alt="" style="margin:3px;border:0;float:left;" /></a> <br /> <small>Tuesday, 28 June 2016</small> <br /> Thanks to the Canadian Welding Association Foundation (CWA Foundation), students enrolled in welding courses at nine Bluewater District School Board... <a href="/in-the-schools/4803-substantial-donation-to-benefit-welding-students" >Read More...</a>    </div>
      </div>
</div>
<div class="fn_pagination_1" id="paginate-fn_slider_1"></div>
	                	</div>
                	</div>
           </div>
	
                </div>
            </div>
        </div>


        <div class="clear"></div>
    </div>
</div>
			</div>
					</section>

				<section id="rt-mainbottom-surround">
						<div id="rt-expandedbottom">
				<div class="rt-container">
					<div class="rt-flex-container">
						<div class="rt-grid-3 rt-alpha">
     			            <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom"  >
	<p><a href="http://www.meaford.com/noble/inventory.htm" target="_blank"><img src="/images/banners/noble_xmas_2016.png" alt="noble xmas 2016" style="display: block; margin-left: auto; margin-right: auto;" /></a></p></div>
	                	</div>
                	</div>
           </div>
	
</div>
<div class="rt-grid-3">
     			            <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom"  >
	<p style="text-align: center;"><a href="/images/tmi_subscription_form.pdf"><img src="/images/tmi_subscribe_ad_online.png" alt="tmi subscribe ad online" /></a></p></div>
	                	</div>
                	</div>
           </div>
	
</div>
<div class="rt-grid-6 rt-omega">
     			            <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom"  >
	<p style="text-align: center;"><a href="mailto:advertising@themeafordindependent.ca?subject=Advertising%20with%20the%20Meaford%20Independent"><img src="/images/test_ad_hr_2016.jpg" alt="test ad hr 2016" /></a></p></div>
	                	</div>
                	</div>
           </div>
	
</div>
						<div class="clear"></div>
					</div>
				</div>
			</div>
								</section>
		
		
		
				<footer id="rt-footer-surround">
												<div id="rt-copyright">
				<div class="rt-container">
					<div class="rt-flex-container">
						<div class="rt-grid-6 rt-alpha">
    	<div class="clear"></div>
	<div class="gantry-totop-wrapper rt-block wow bounceInUp" data-wow-delay="0.5s">
		<a href="#" id="gantry-totop" rel="nofollow"></a>
		<div class="clear"></div>
	</div>
	<div class="clear"></div>
	
</div>
<div class="rt-grid-6 rt-omega">
    	<div class="rt-copyright-content rt-block">
		Copyright TMI Publications Inc.	</div>
	
</div>
						<div class="clear"></div>
					</div>
				</div>
			</div>
					</footer>
		
		
		
									</div>

</body>
</html>
