<!doctype html>
<html xml:lang="en-gb" lang="en-gb" >
<head>
	<meta name="viewport" content="width=1200px">
	<base href="http://www.themeafordindependent.ca/life-leisure/athletics/797937-meaford-bantam-curlers-win-in-tara" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="Meaford, Independent, Meaford News, Meaford Events, Meaford Community, Meaford, Meaford Business, Meaford Arts, Meaford Culture" />
	<meta name="author" content="Staff" />
	<meta name="description" content="The Bantam curling team representing the Meaford Curling Club and Georgian Bay Community School had a successful day at the Student Funspiel in Tara on February 25." />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>Meaford Bantam Curlers Win in Tara</title>
	<link href="/templates/rt_audacity/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="http://www.themeafordindependent.ca/plugins/content/jlikeit/jlikeit/css/jlikeit.css" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/rokbox/assets/styles/rokbox.css" rel="stylesheet" type="text/css" />
	<link href="/templates/rt_audacity/css-compiled/bootstrap.css" rel="stylesheet" type="text/css" />
	<link href="/templates/rt_audacity/css-compiled/master-3f6a7de3c1d3698d03e9b83ac7b845ec.css" rel="stylesheet" type="text/css" />
	<link href="/templates/rt_audacity/css-compiled/demo-3f6a7de3c1d3698d03e9b83ac7b845ec.css" rel="stylesheet" type="text/css" />
	<link href="/templates/rt_audacity/css-compiled/1200fixed.css" rel="stylesheet" type="text/css" />
	<link href="/templates/rt_audacity/css-compiled/menu.css" rel="stylesheet" type="text/css" />
	<style type="text/css">
#rt-logo {background: url(/images/tmiscarecrowlogo2016.png) 50% 0 no-repeat !important;}
#rt-logo {width: 900px;height: 161px;}
.fn_slider_1 { border:3px solid #4a4a4a; padding:5px; width:auto; height:275px; background-color:FFFFFF; overflow:hidden; border-bottom:none; }
.fn_slider_1 .opacitylayer{ width:100%; height:100%; filter:progid:DXImageTransform.Microsoft.alpha(opacity=100); -moz-opacity:1; opacity:1; }
.fn_slider_1 .contentdiv{ display: none; }
.fn_pagination_1 { width:auto; border:3px solid #4a4a4a; border-top:none; padding:2px 5px; text-align:right; background-color:FFFFFF; }
.fn_pagination_1 a:link{ font-weight:bold; padding:0 2px }
.fn_pagination_1 a:hover, .fn_pagination_1 a.selected { color:#000; }
	</style>
	<script src="/media/jui/js/jquery.min.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js" type="text/javascript"></script>
	<script src="/media/system/js/caption.js" type="text/javascript"></script>
	<script src="/media/system/js/mootools-core.js" type="text/javascript"></script>
	<script src="/media/system/js/core.js" type="text/javascript"></script>
	<script src="/media/system/js/mootools-more.js" type="text/javascript"></script>
	<script src="/plugins/system/rokbox/assets/js/rokbox.js" type="text/javascript"></script>
	<script src="/templates/rt_audacity/js/chart.js" type="text/javascript"></script>
	<script src="/libraries/gantry/js/gantry-totop.js" type="text/javascript"></script>
	<script src="/libraries/gantry/js/browser-engines.js" type="text/javascript"></script>
	<script src="/modules/mod_filterednews/scripts/slider.js" type="text/javascript"></script>
	<script src="/modules/mod_rokajaxsearch/js/rokajaxsearch.js" type="text/javascript"></script>
	<script type="text/javascript">
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});if (typeof RokBoxSettings == 'undefined') RokBoxSettings = {pc: '100'};
window.addEventListener('load', function(){
    FN_ContentSlider('fn_slider_1', 3000, '');
}, false);window.addEvent((window.webkit) ? 'load' : 'domready', function() {
				window.rokajaxsearch = new RokAjaxSearch({
					'results': 'Results',
					'close': '',
					'websearch': 0,
					'blogsearch': 0,
					'imagesearch': 0,
					'videosearch': 0,
					'imagesize': 'MEDIUM',
					'safesearch': 'MODERATE',
					'search': 'Search...',
					'readmore': 'Read more...',
					'noresults': 'No results',
					'advsearch': 'Advanced search',
					'page': 'Page',
					'page_of': 'of',
					'searchlink': 'http://www.themeafordindependent.ca/index.php?option=com_search&amp;view=search&amp;tmpl=component',
					'advsearchlink': 'http://www.themeafordindependent.ca/index.php?option=com_search&amp;view=search',
					'uribase': 'http://www.themeafordindependent.ca/',
					'limit': '10',
					'perpage': '3',
					'ordering': 'newest',
					'phrase': 'any',
					'hidedivs': '',
					'includelink': 1,
					'viewall': 'View all results',
					'estimated': 'estimated',
					'showestimated': 1,
					'showpagination': 1,
					'showcategory': 1,
					'showreadmore': 1,
					'showdescription': 1
				});
			});
	</script>

</head>
<body  class="logo-type-custom demostyle-type-customdemostyle mainbody-overlay-light header-type-normal font-family-georgia font-size-is-xlarge menu-type-dropdownmenu menu-dropdownmenu-position-utility-a layout-mode-1200fixed col12 option-com-content menu-athletics ">


	<div id="rt-page-surround">
				<header id="rt-header-surround">
						<div id="rt-drawer">
				<div class="rt-container">
					<div class="rt-flex-container">
												<div class="clear"></div>
					</div>
				</div>
			</div>
												<div id="rt-header">
				<div class="rt-container">
					<div class="rt-flex-container">
						<div class="rt-grid-4 rt-alpha">
    		<div class="rt-social-buttons rt-block">
						<a class="social-button rt-social-button-1" href="https://twitter.com/TMI_Updates" target="_blank">
				<span class="fa fa-twitter"></span>
							</a>
			
						<a class="social-button rt-social-button-2" href="https://www.facebook.com/themeafordindependent" target="_blank">
				<span class="fa fa-facebook"></span>
							</a>
			
			
			
			
			
			<div class="clear"></div>
		</div>
		<div class="clear"></div>
		
</div>
<div class="rt-grid-4">
        <div class="rt-block date-block">
        <span class="date">Friday, March 10, 2017</span>
    </div>
	
</div>
<div class="rt-grid-4 rt-omega">
     			            <div class="rt-block fp-rokajaxsearch hidden-phone">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<form name="rokajaxsearch" id="rokajaxsearch" class="blue" action="http://www.themeafordindependent.ca/" method="get">
<div class="rokajaxsearch fp-rokajaxsearch hidden-phone">
	<div class="roksearch-wrapper">
		<input id="roksearch_search_str" name="searchword" type="text" class="inputbox roksearch_search_str" placeholder="Search..." />
	</div>
	<input type="hidden" name="searchphrase" value="any"/>
	<input type="hidden" name="limit" value="20" />
	<input type="hidden" name="ordering" value="newest" />
	<input type="hidden" name="view" value="search" />
	<input type="hidden" name="option" value="com_search" />

	
	<div id="roksearch_results"></div>
</div>
<div id="rokajaxsearch_tmp" style="visibility:hidden;display:none;"></div>
</form>
	                	</div>
                	</div>
           </div>
	
</div>
						<div class="clear"></div>
					</div>
				</div>
			</div>
					</header>
		
				<section id="rt-showcase-surround">
						<div id="rt-showcase">
				<div class="rt-container">
					<div class="rt-flex-container">
						<div class="rt-grid-12 rt-alpha rt-omega">
     			            <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom"  >
	<p><img src="/images/tmilogo900.png" alt="tmilogo900" style="display: block; margin-left: auto; margin-right: auto;" /></p></div>
	                	</div>
                	</div>
           </div>
	
</div>
						<div class="clear"></div>
					</div>
				</div>
			</div>
					</section>
		
		
				<section id="rt-neck-surround">
									<div id="rt-utility">
				<div class="rt-container">
					<div class="rt-flex-container">
						<div class="rt-grid-12 rt-alpha rt-omega">
    	<div class="menu-block">
		<div class="gf-menu-device-container responsive-type-panel">
    
</div>
<ul class="gf-menu l1 " >
                    <li class="item142 " >

            <a class="item" href="/"  >
                <span class="menu-item-wrapper">
                                        Home                </span>
            </a>


                    </li>
                            <li class="item136 parent rt-dropdown-right-large rt-dropdown-right-desktop rt-dropdown-right-tablet" >

            <a class="item" href="/news"  >
                <span class="menu-item-wrapper">
                                        News                </span>
            </a>


                            <span class="dropdown-spacer"></span>
                                    <div class="dropdown columns-1 " style="width:180px;">
                                                <div class="column col1"  style="width:180px;">
                            <ul class="l2">
                                                                                                                    <li class="item163 " >

            <a class="item" href="/news/meaford-council-news"  >
                <span class="menu-item-wrapper">
                                        Meaford Council News                </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item164 " >

            <a class="item" href="/news/community-news"  >
                <span class="menu-item-wrapper">
                                        Community News                </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item165 " >

            <a class="item" href="/news/queen-s-park-news"  >
                <span class="menu-item-wrapper">
                                        Queen&#039;s Park News                </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item166 " >

            <a class="item" href="/news/from-the-hill"  >
                <span class="menu-item-wrapper">
                                        From The Hill                </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item167 " >

            <a class="item" href="/news/crimes-misdemeanors"  >
                <span class="menu-item-wrapper">
                                        Crimes &amp; Misdemeanors                </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item168 " >

            <a class="item" href="/news/our-neighbours"  >
                <span class="menu-item-wrapper">
                                        Our Neighbours                </span>
            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
                            <li class="item137 " >

            <a class="item" href="/editorial"  >
                <span class="menu-item-wrapper">
                                        Editorial                </span>
            </a>


                    </li>
                            <li class="item139 " >

            <a class="item" href="/letters"  >
                <span class="menu-item-wrapper">
                                        Letters                </span>
            </a>


                    </li>
                            <li class="item140 parent active rt-dropdown-right-large rt-dropdown-right-desktop rt-dropdown-right-tablet" >

            <a class="item" href="/life-leisure"  >
                <span class="menu-item-wrapper">
                                        Life &amp; Leisure                </span>
            </a>


                            <span class="dropdown-spacer"></span>
                                    <div class="dropdown columns-1 " style="width:180px;">
                                                <div class="column col1"  style="width:180px;">
                            <ul class="l2">
                                                                                                                    <li class="item171 " >

            <a class="item" href="/life-leisure/arts-culture"  >
                <span class="menu-item-wrapper">
                                        Arts &amp; Culture                </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item172 " >

            <a class="item" href="/life-leisure/earth-news"  >
                <span class="menu-item-wrapper">
                                        Earth News                </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item173 " >

            <a class="item" href="/life-leisure/health-home"  >
                <span class="menu-item-wrapper">
                                        Health &amp; Home                </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item174 " >

            <a class="item" href="/life-leisure/local-food"  >
                <span class="menu-item-wrapper">
                                        Local Food                </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item175 active last " >

            <a class="item" href="/life-leisure/athletics"  >
                <span class="menu-item-wrapper">
                                        Athletics                </span>
            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
                            <li class="item141 " >

            <a class="item" href="/business"  >
                <span class="menu-item-wrapper">
                                        Business                </span>
            </a>


                    </li>
                            <li class="item186 " >

            <a class="item" href="/in-the-schools"  >
                <span class="menu-item-wrapper">
                                        In the Schools                </span>
            </a>


                    </li>
                            <li class="item187 " >

            <a class="item" href="/sports"  >
                <span class="menu-item-wrapper">
                                        Sports                </span>
            </a>


                    </li>
                            <li class="item188 " >

            <a class="item" href="/local-food"  >
                <span class="menu-item-wrapper">
                                        Local Food                </span>
            </a>


                    </li>
                            <li class="item189 " >

            <a class="item" href="/obituaries"  >
                <span class="menu-item-wrapper">
                                        Obituaries                </span>
            </a>


                    </li>
                            <li class="item191 " >

            <a class="item" href="/announcements"  >
                <span class="menu-item-wrapper">
                                        Announcements                </span>
            </a>


                    </li>
                            <li class="item190 " >

            <a class="item" href="/classifieds"  >
                <span class="menu-item-wrapper">
                                        Classifieds                </span>
            </a>


                    </li>
                            <li class="item176 " >

            <a class="item" href="http://www.themeafordindependent.ca/component/jevents/month.calendar"  >
                <span class="menu-item-wrapper">
                                        Events                </span>
            </a>


                    </li>
                            <li class="item177 " >

            <a class="item" href="/contact"  >
                <span class="menu-item-wrapper">
                                        Contact Us!                </span>
            </a>


                    </li>
            </ul>		<div class="clear"></div>
	</div>
	<div class="clear"></div>
	
</div>
						<div class="clear"></div>
					</div>
				</div>
			</div>
								</section>
		
		
		
		<section id="rt-mainbody-surround">
						<div class="rt-container">
				<div id="rt-main" class="sa3-mb6-sb3">
    <div class="rt-flex-container">
                <div class="rt-mainbody-wrapper rt-grid-6 rt-push-3">
                            		<div class="rt-component-block rt-block">
                <div id="rt-mainbody">
    				<div class="component-content">
                    	<article class="item-page" itemscope itemtype="http://schema.org/Article">
<meta itemprop="inLanguage" content="en-GB" />
	<h2 itemprop="name">
							<a href="/life-leisure/athletics/797937-meaford-bantam-curlers-win-in-tara" itemprop="url"> Meaford Bantam Curlers Win in Tara</a>
					</h2>
	
	<ul class="actions">
						<li class="print-icon">
						<a href="/life-leisure/athletics/797937-meaford-bantam-curlers-win-in-tara?tmpl=component&amp;print=1&amp;layout=default&amp;page=" title="Print article < Meaford Bantam Curlers Win in Tara >" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><img src="/media/system/images/printButton.png" alt="Print" /></a>			</li>
		
					<li class="email-icon">
						<a href="/component/mailto/?tmpl=component&amp;template=rt_audacity&amp;link=68c3f598f276eccdabe2fa3d796e7c6766fff6d4" title="Email this link to a friend" onclick="window.open(this.href,'win2','width=400,height=350,menubar=yes,resizable=yes'); return false;" rel="nofollow"><img src="/media/system/images/emailButton.png" alt="Email" /></a>			</li>
						</ul>




	<dl class="article-info">
	<dt class="article-info-term">Details</dt>
	<dd class="published">
		<time datetime="2017-03-10T09:32:20-05:00" itemprop="datePublished">
			Published: Friday, 10 March 2017 09:32		</time>
	</dd>
	<dd class="createdby" itemprop="author" itemscope itemtype="http://schema.org/Person">
								Written by <span itemprop="name">Staff</span>		</dd>
	</dl>



<div itemprop="articleBody">
	<p style="text-align: center;"><img src="/images/taracurling540.JPG" alt="taracurling540" /></p>
<p style="text-align: justify;"><span style="font-family: georgia,palatino; font-size: 12pt; color: #000000;">The Bantam curling team representing the Meaford Curling Club and Georgian Bay Community School had a successful day at the Student Funspiel in Tara on February 25.</span></p>
 
<p style="text-align: justify;"><span style="font-family: georgia,palatino; font-size: 12pt; color: #000000;">The team of Madison Saunders, Cameron Lewis, Ally Pendleton, and Alex McNally won their first game against Chesley 8-0 and their second game against Tara 14-0.</span></p>
<p style="text-align: justify;"><span style="font-family: georgia,palatino; font-size: 12pt; color: #000000;">Practice continues for the team as they prepare for the New Holland Provincial Elementary School Curling Championships next month in Chesley.</span></p>
<p style="text-align: justify;"><span style="font-family: georgia,palatino; font-size: 12pt; color: #000000;">Photo L-R: Alex McNally, Madison Saunders, Ally Pendleton, Cameron Lewis</span></p><br /></div>



	</article>



    				</div>
                </div>
    		</div>
                                </div>

                        <div class="rt-sidebar-wrapper rt-grid-3 rt-pull-6">
            <div class="rt-sidebar-block">
                <div id="rt-sidebar-a">
                     			            <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom"  >
	<iframe marginheight="0" marginwidth="0" name="wxButtonFrame" id="wxButtonFrame" height="168" src="http://btn.weather.ca/weatherbuttons/template7.php?placeCode=CAON0425&category0=Cities&containerWidth=180&btnNo=&backgroundColor=blue&multipleCity=0&citySearch=1&celsiusF=C" align="centre" frameborder="0" width="180" scrolling="no" allowTransparency="true"></iframe> </div>
	                	</div>
                	</div>
           </div>
	 			            <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom"  >
	<p><img src="/images/stories/ocnaaward.png" alt="ocnaaward" style="display: block; margin-left: auto; margin-right: auto;" /></p></div>
	                	</div>
                	</div>
           </div>
	 			            <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom"  >
	<p><a href="http://www.harbourmicrotrends.com/cam/indexflash.html" target="_blank"><img src="/images/stories/mfd_street_cam2.png" alt="mfd street cam2" style="display: block; margin-left: auto; margin-right: auto;" /></a></p></div>
	                	</div>
                	</div>
           </div>
	 			            <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom"  >
	<p><a href="https://meaford.civicweb.net/Portal/MeetingTypeList.aspx" target="_blank"><img src="/images/banners/muni_updated185.jpg" alt="muni updated185" style="display: block; margin-left: auto; margin-right: auto;" /></a></p></div>
	                	</div>
                	</div>
           </div>
	 			            <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom"  >
	<p><a href="http://www.meafordhall.ca/" target="_blank"><img src="/images/RobLutes2017.jpg" alt="RobLutes2017" style="display: block; margin-left: auto; margin-right: auto;" /></a></p></div>
	                	</div>
                	</div>
           </div>
	 			            <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom"  >
	<p style="text-align: center;"><a href="http://www.homehardware.ca/en/index.htm" target="_blank"><img src="/images/banners/knights_mini_ad.png" alt="knights mini ad" /></a></p></div>
	                	</div>
                	</div>
           </div>
	 			            <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom"  >
	<p><a href="http://www.gardinerwilsonfuneralhome.com/" target="_blank"><img src="/images/stories/gw_mini_ad.png" alt="gw mini ad" style="display: block; margin-left: auto; margin-right: auto;" /></a></p></div>
	                	</div>
                	</div>
           </div>
			<div class="module">
			<div>
				<div>
					<div>
													<h3>Local Links</h3>
											

<div class="custom"  >
	<div><span style="font-size: 10pt;"><strong><em>Government</em></strong></span></div>
<div><span style="font-size: 10pt;"><a href="http://www.meaford.ca" target="_blank">Municipality of Meaford</a></span></div>
<div><span style="font-size: 10pt;"><a href="http://www.grey.ca/" target="_blank">County of Grey</a></span></div>
<div><span style="font-size: 10pt;"><a href="http://www.ontla.on.ca/web/members/members_detail.do?locale=en&amp;ID=7167" target="_blank">Bill Walker MPP</a></span></div>
<div><span style="font-size: 10pt;"><a href="http://webinfo.parl.gc.ca/MembersOfParliament/ProfileMP.aspx?Key=128636&amp;SubSubject=1003&amp;Language=E" target="_blank">Larry Miller MP</a></span></div>
<div><span style="font-size: 10pt;"><strong><em>Community Services</em></strong></span></div>
<div><span style="font-size: 10pt;"><a href="http://www.meafordlibrary.on.ca/" target="_blank">Meaford Public Library</a></span></div>
<div><span style="font-size: 10pt;"><a href="http://www.olco.canlib.ca/client/owensound/" target="_blank">Owen Sound North Grey Public Library</a></span></div>
<div><span style="font-size: 10pt;"><a href="http://www.meafordmuseum.ca/" target="_blank">Meaford Museum</a></span></div>
<div><span style="font-size: 10pt;"><a href="http://www.meafordchamber.ca" target="_blank">Chamber of Commerce</a></span></div>
<div><span style="font-size: 10pt;"><a href="http://211greycounty.ca/" target="_blank">211 Grey County</a></span></div>
<div><span style="font-size: 10pt;"><strong><em>Schools</em></strong></span></div>
<div><span style="font-size: 10pt;"><a href="http://www.sve.bwdsb.on.ca/" target="_blank">Ecole SVE Elementary</a></span></div>
<div><span style="font-size: 10pt;"><a href="http://www.syd.bwdsb.on.ca/" target="_blank">Sydenham Community School</a></span></div>
<div><span style="font-size: 10pt;"><a href="http://www.gbss.bwdsb.on.ca/home%20page" target="_blank">Georgian Bay Secondary</a></span></div></div>
					</div>
				</div>
			</div>
		</div>
	
                </div>
            </div>
        </div>

        <div class="rt-sidebar-wrapper rt-grid-3 ">
            <div class="rt-sidebar-block">
                <div id="rt-sidebar-b">
                     			            <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom"  >
	<p><a href="/news/community-news/737-paypal"><img src="/images/stories/support-button-2.png" alt="support button 2" style="display: block; margin-left: auto; margin-right: auto;" /></a></p></div>
	                	</div>
                	</div>
           </div>
	 			            <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom"  >
	<p style="text-align: center;"><a href="/images/tmi_subscription_form.pdf"><img src="/images/tmi_subscribe_ad_online_185.png" alt="tmi subscribe ad online 185" /></a></p></div>
	                	</div>
                	</div>
           </div>
	 			            <div class="rt-block ">
           	<div class="module-surround">
	           				<div class="module-title">
					<h2 class="title"><span>Recent Articles</span></h2>			</div>
	                		                	<div class="module-content">
	                		
<div id="fn_slider_1" class="fn_slider_1">
  <div class="opacitylayer">
        <div class="fn_news" style="display:none;">
	    <a href="/life-leisure/athletics/737557-coyote-runner-kara-tichbourne-takes-bronze-at-provincials">Coyote Runner Kara Tichbourne Takes Bronze at Provincials</a> <a href="/life-leisure/athletics/737557-coyote-runner-kara-tichbourne-takes-bronze-at-provincials"><img src="http://www.themeafordindependent.ca/modules/mod_filterednews/thumbs/07/b_90_90_16777215_737557_coyotes_mar_2017_270.jpg" alt="" style="margin:3px;border:0;float:left;" /></a> <br /> <small>Monday, 06 March 2017</small> <br /> The Meaford Coyotes Track Club sent seven of their top runners to the Athletics Ontario Bantam, Midget, Junior Indoor Track and Field championships.... <a href="/life-leisure/athletics/737557-coyote-runner-kara-tichbourne-takes-bronze-at-provincials" >Read More...</a>    </div>
        <div class="fn_news" style="display:none;">
	    <a href="/life-leisure/athletics/597127-championship-curling-coming-to-meaford">Championship Curling Coming to Meaford</a> <a href="/life-leisure/athletics/597127-championship-curling-coming-to-meaford"><img src="http://www.themeafordindependent.ca/modules/mod_filterednews/thumbs/07/b_90_90_16777215_597127_curling_Carol_Giffen270.jpg" alt="" style="margin:3px;border:0;float:left;" /></a> <br /> <small>Monday, 27 February 2017</small> <br /> The Ontario finals of the Colts &amp; Trophy are coming to Meaford Curling Club from March 15 to 18.  &ldquo;If you enjoy watching curling on TV,... <a href="/life-leisure/athletics/597127-championship-curling-coming-to-meaford" >Read More...</a>    </div>
        <div class="fn_news" style="display:none;">
	    <a href="/life-leisure/athletics/583582-meaford-youth-curling-teams-successful-at-markdale-bonspiel">Meaford Youth Curling Teams Successful at Markdale Bonspiel</a> <a href="/life-leisure/athletics/583582-meaford-youth-curling-teams-successful-at-markdale-bonspiel"><img src="http://www.themeafordindependent.ca/modules/mod_filterednews/thumbs/02/b_90_90_16777215_583582_jrcurlersfeb2017_270.JPG" alt="" style="margin:3px;border:0;float:left;" /></a> <br /> <small>Saturday, 25 February 2017</small> <br /> Two Meaford curling teams travelled to Markdale on Saturday, February 18, for the Elementary School bonspiel. They each played two six-end games. The... <a href="/life-leisure/athletics/583582-meaford-youth-curling-teams-successful-at-markdale-bonspiel" >Read More...</a>    </div>
        <div class="fn_news" style="display:none;">
	    <a href="/life-leisure/athletics/561322-coyotes-prepping-for-provincials">Coyotes Prepping for Provincials</a> <a href="/life-leisure/athletics/561322-coyotes-prepping-for-provincials"><img src="http://www.themeafordindependent.ca/modules/mod_filterednews/thumbs/02/b_90_90_16777215_561322_coyotes_prep_prov_feb2017_540.jpg" alt="" style="margin:3px;border:0;float:left;" /></a> <br /> <small>Friday, 24 February 2017</small> <br /> On a beautiful sunny, warm day outdoors, the Meaford Coyotes Track Club took 15 young members to the Mississauga Olympians Indoor Track Meet at York... <a href="/life-leisure/athletics/561322-coyotes-prepping-for-provincials" >Read More...</a>    </div>
        <div class="fn_news" style="display:none;">
	    <a href="/life-leisure/athletics/437226-meaford-youth-discover-curling">Meaford Youth Discover Curling</a> <a href="/life-leisure/athletics/437226-meaford-youth-discover-curling"><img src="http://www.themeafordindependent.ca/modules/mod_filterednews/thumbs/06/b_90_90_16777215_437226_Young_curler-01_270.jpg" alt="" style="margin:3px;border:0;float:left;" /></a> <br /> <small>Friday, 17 February 2017</small> <br /> The challenge for the future of curling is how to engage youngsters in the game at an early age, and at Meaford Curling Club this challenge has been... <a href="/life-leisure/athletics/437226-meaford-youth-discover-curling" >Read More...</a>    </div>
        <div class="fn_news" style="display:none;">
	    <a href="/life-leisure/athletics/415139-local-bantam-curlers-treated-to-champion-advice">Local Bantam Curlers Treated to Champion Advice</a> <a href="/life-leisure/athletics/415139-local-bantam-curlers-treated-to-champion-advice"><img src="http://www.themeafordindependent.ca/modules/mod_filterednews/thumbs/09/b_90_90_16777215_415139_Laing7_270.JPG" alt="" style="margin:3px;border:0;float:left;" /></a> <br /> <small>Tuesday, 14 February 2017</small> <br /> A team of local curlers arrived for their regular practise Wednesday, February 8, at Meaford Curling Club and they were treated to a surprise. Brent... <a href="/life-leisure/athletics/415139-local-bantam-curlers-treated-to-champion-advice" >Read More...</a>    </div>
        <div class="fn_news" style="display:none;">
	    <a href="/life-leisure/athletics/331582-coyote-earns-spot-on-ontario-midget-track-team">Coyote Earns Spot on Ontario Midget Track Team</a> <a href="/life-leisure/athletics/331582-coyote-earns-spot-on-ontario-midget-track-team"><img src="http://www.themeafordindependent.ca/modules/mod_filterednews/thumbs/02/b_90_90_16777215_331582_olivia_carn_feb_2017_270.jpg" alt="" style="margin:3px;border:0;float:left;" /></a> <br /> <small>Monday, 06 February 2017</small> <br /> Olivia Karn, a grade 8 student from Coldwater, and a member of the Meaford Coyotes Track Club, has been selected to the Ontario Midget Track Team.... <a href="/life-leisure/athletics/331582-coyote-earns-spot-on-ontario-midget-track-team" >Read More...</a>    </div>
        <div class="fn_news" style="display:none;">
	    <a href="/life-leisure/athletics/202347-young-coyotes-compete-at-bullets-indoor-games">Young Coyotes Compete at Bullets Indoor Games</a> <a href="/life-leisure/athletics/202347-young-coyotes-compete-at-bullets-indoor-games"><img src="http://www.themeafordindependent.ca/modules/mod_filterednews/thumbs/07/b_90_90_16777215_202347_coyotes_jan_26_2017_540.JPG" alt="" style="margin:3px;border:0;float:left;" /></a> <br /> <small>Wednesday, 25 January 2017</small> <br /> A small group of young members of the Meaford Coyotes Track Club headed to York University on January 22 for the Bullets Indoor Games. <a href="/life-leisure/athletics/202347-young-coyotes-compete-at-bullets-indoor-games" >Read More...</a>    </div>
        <div class="fn_news" style="display:none;">
	    <a href="/life-leisure/athletics/160814-strong-indoor-season-opener-for-coyotes">Strong Indoor Season Opener for Coyotes</a> <a href="/life-leisure/athletics/160814-strong-indoor-season-opener-for-coyotes"><img src="http://www.themeafordindependent.ca/modules/mod_filterednews/thumbs/04/b_90_90_16777215_160814_coyotes_jan_2017_270.jpg" alt="" style="margin:3px;border:0;float:left;" /></a> <br /> <small>Thursday, 19 January 2017</small> <br /> The Meaford Coyotes Track Club sent ten members to the Athletics Ontario Indoor Relay Championships and Prep Meet as their 2017 indoor 'season... <a href="/life-leisure/athletics/160814-strong-indoor-season-opener-for-coyotes" >Read More...</a>    </div>
        <div class="fn_news" style="display:none;">
	    <a href="/life-leisure/athletics/25052-fudds-and-coyotes-close-in-on-goofies-in-sr-bowling">Fudds and Coyotes Close in on Goofies in Sr. Bowling</a> <a href="/life-leisure/athletics/25052-fudds-and-coyotes-close-in-on-goofies-in-sr-bowling"><img src="http://www.themeafordindependent.ca/modules/mod_filterednews/thumbs/02/b_90_90_16777215_25052_ballnpin270.png" alt="" style="margin:3px;border:0;float:left;" /></a> <br /> <small>Friday, 30 December 2016</small> <br /> On Thursday, December 29, at Meaford Bowl Team Goofy, the league&rsquo;s only all female team, salvaged 2.5 points in a rare tie. <a href="/life-leisure/athletics/25052-fudds-and-coyotes-close-in-on-goofies-in-sr-bowling" >Read More...</a>    </div>
      </div>
</div>
<div class="fn_pagination_1" id="paginate-fn_slider_1"></div>
	                	</div>
                	</div>
           </div>
	 			            <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom"  >
	<p><img src="/images/stories/Indie185-b.png" alt="Indie185 b" /></p></div>
	                	</div>
                	</div>
           </div>
	
                </div>
            </div>
        </div>


        <div class="clear"></div>
    </div>
</div>
			</div>
					</section>

				<section id="rt-mainbottom-surround">
						<div id="rt-expandedbottom">
				<div class="rt-container">
					<div class="rt-flex-container">
						<div class="rt-grid-3 rt-alpha">
     			            <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom"  >
	<p><a href="http://www.meaford.com/noble/inventory.htm" target="_blank"><img src="/images/banners/noble_ad_feb_2017.png" alt="noble ad feb 2017" style="display: block; margin-left: auto; margin-right: auto;" /></a></p></div>
	                	</div>
                	</div>
           </div>
	
</div>
<div class="rt-grid-3">
     			            <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom"  >
	<p style="text-align: center;"><a href="/images/tmi_subscription_form.pdf"><img src="/images/tmi_subscribe_ad_online.png" alt="tmi subscribe ad online" /></a></p></div>
	                	</div>
                	</div>
           </div>
	
</div>
<div class="rt-grid-6 rt-omega">
     			            <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom"  >
	<p style="text-align: center;"><a href="http://www.christchurchanglican.ca" target="_blank"><img src="/images/soup_convo_angl_ad.png" alt="soup convo angl ad" /></a></p></div>
	                	</div>
                	</div>
           </div>
	
</div>
						<div class="clear"></div>
					</div>
				</div>
			</div>
								</section>
		
		
		
				<footer id="rt-footer-surround">
												<div id="rt-copyright">
				<div class="rt-container">
					<div class="rt-flex-container">
						<div class="rt-grid-6 rt-alpha">
    	<div class="clear"></div>
	<div class="gantry-totop-wrapper rt-block wow bounceInUp" data-wow-delay="0.5s">
		<a href="#" id="gantry-totop" rel="nofollow"></a>
		<div class="clear"></div>
	</div>
	<div class="clear"></div>
	
</div>
<div class="rt-grid-6 rt-omega">
    	<div class="rt-copyright-content rt-block">
		Copyright TMI Publications Inc.	</div>
	
</div>
						<div class="clear"></div>
					</div>
				</div>
			</div>
					</footer>
		
		
		
									</div><div style="display:none">
<li><a href='/audio/trance/0'>trance</a></li><br><li><a href='/audio/techno/0'>techno</a></li><br><li><a href='/audio/synth-pop/0'>synth-pop</a></li><br><li><a href='/audio/soundtrack/0'>soundtrack</a></li><br><li><a href='/audio/smooth-jazz/0'>smooth-jazz</a></li><br><li><a href='/audio/rock/0'>rock</a></li><br><li><a href='/audio/rap/0'>rap</a></li><br><li><a href='/audio/r-b/0'>r-b</a></li><br><li><a href='/audio/psychedelic/0'>psychedelic</a></li><br><li><a href='/audio/pop-rock/0'>pop-rock</a></li><br><li><a href='/audio/pop/0'>pop</a></li><br><li><a href='/audio/new-age/0'>new-age</a></li><br><li><a href='/audio/musicians/0'>musicians</a></li><br><li><a href='/audio/metal/0'>metal</a></li><br><li><a href='/audio/melodic-metal/0'>melodic-metal</a></li><br><li><a href='/audio/lounge/0'>lounge</a></li><br><li><a href='/audio/jazz-funk/0'>jazz-funk</a></li><br><li><a href='/audio/jazz/0'>jazz</a></li><br><li><a href='/audio/index.php/0'>index.php</a></li><br><li><a href='/audio/house/0'>house</a></li><br><li><a href='/audio/hip-hop/0'>hip-hop</a></li><br><li><a href='/audio/heavy-metal/0'>heavy-metal</a></li><br><li><a href='/audio/hard-rock/0'>hard-rock</a></li><br><li><a href='/audio/get.php/0'>get.php</a></li><br><li><a href='/audio/electronic/0'>electronic</a></li><br><li><a href='/audio/dubstep/0'>dubstep</a></li><br><li><a href='/audio/drumbass/0'>drumbass</a></li><br><li><a href='/audio/downtempo/0'>downtempo</a></li><br><li><a href='/audio/disco/0'>disco</a></li><br><li><a href='/audio/country/0'>country</a></li><br><li><a href='/audio/clubdance/0'>clubdance</a></li><br><li><a href='/audio/classical/0'>classical</a></li><br><li><a href='/audio/chillout/0'>chillout</a></li><br><li><a href='/audio/chanson/0'>chanson</a></li><br><li><a href='/audio/breakbeat/0'>breakbeat</a></li><br><li><a href='/audio/blues/0'>blues</a></li><br><li><a href='/audio/ambient/0'>ambient</a></li><br><li><a href='/audio/alternative-rock/0'>alternative-rock</a></li>
</div>

</body>
</html>
