<!doctype html>
<html xml:lang="en-gb" lang="en-gb" >
<head>
	<meta name="viewport" content="width=1200px">
	<base href="http://www.themeafordindependent.ca/life-leisure/local-food/291190-new-venture-for-eat-local-grey-bruce-the-seasonal-cooking-challenge" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="Meaford, Independent, Meaford News, Meaford Events, Meaford Community, Meaford, Meaford Business, Meaford Arts, Meaford Culture" />
	<meta name="author" content="Staff" />
	<meta name="description" content="Local not-for-profit food cooperative Eat Local Grey Bruce is hosting their first-ever contest: the Eat Local Grey Bruce Seasonal Cooking Challenge!  The contest is set to start on February 1st and will last six weeks.  " />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>New Venture for Eat Local Grey Bruce: The Seasonal Cooking Challenge</title>
	<link href="/templates/rt_audacity/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="http://www.themeafordindependent.ca/plugins/content/jlikeit/jlikeit/css/jlikeit.css" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/rokbox/assets/styles/rokbox.css" rel="stylesheet" type="text/css" />
	<link href="/templates/rt_audacity/css-compiled/bootstrap.css" rel="stylesheet" type="text/css" />
	<link href="/templates/rt_audacity/css-compiled/master-3f6a7de3c1d3698d03e9b83ac7b845ec.css" rel="stylesheet" type="text/css" />
	<link href="/templates/rt_audacity/css-compiled/demo-3f6a7de3c1d3698d03e9b83ac7b845ec.css" rel="stylesheet" type="text/css" />
	<link href="/templates/rt_audacity/css-compiled/1200fixed.css" rel="stylesheet" type="text/css" />
	<link href="/templates/rt_audacity/css-compiled/menu.css" rel="stylesheet" type="text/css" />
	<style type="text/css">
#rt-logo {background: url(/images/tmiscarecrowlogo2016.png) 50% 0 no-repeat !important;}
#rt-logo {width: 900px;height: 161px;}
.fn_slider_1 { border:3px solid #4a4a4a; padding:5px; width:auto; height:275px; background-color:FFFFFF; overflow:hidden; border-bottom:none; }
.fn_slider_1 .opacitylayer{ width:100%; height:100%; filter:progid:DXImageTransform.Microsoft.alpha(opacity=100); -moz-opacity:1; opacity:1; }
.fn_slider_1 .contentdiv{ display: none; }
.fn_pagination_1 { width:auto; border:3px solid #4a4a4a; border-top:none; padding:2px 5px; text-align:right; background-color:FFFFFF; }
.fn_pagination_1 a:link{ font-weight:bold; padding:0 2px }
.fn_pagination_1 a:hover, .fn_pagination_1 a.selected { color:#000; }
	</style>
	<script src="/media/jui/js/jquery.min.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js" type="text/javascript"></script>
	<script src="/media/system/js/caption.js" type="text/javascript"></script>
	<script src="/media/system/js/mootools-core.js" type="text/javascript"></script>
	<script src="/media/system/js/core.js" type="text/javascript"></script>
	<script src="/media/system/js/mootools-more.js" type="text/javascript"></script>
	<script src="/plugins/system/rokbox/assets/js/rokbox.js" type="text/javascript"></script>
	<script src="/templates/rt_audacity/js/chart.js" type="text/javascript"></script>
	<script src="/libraries/gantry/js/gantry-totop.js" type="text/javascript"></script>
	<script src="/libraries/gantry/js/browser-engines.js" type="text/javascript"></script>
	<script src="/modules/mod_filterednews/scripts/slider.js" type="text/javascript"></script>
	<script src="/modules/mod_rokajaxsearch/js/rokajaxsearch.js" type="text/javascript"></script>
	<script type="text/javascript">
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});if (typeof RokBoxSettings == 'undefined') RokBoxSettings = {pc: '100'};
window.addEventListener('load', function(){
    FN_ContentSlider('fn_slider_1', 3000, '');
}, false);window.addEvent((window.webkit) ? 'load' : 'domready', function() {
				window.rokajaxsearch = new RokAjaxSearch({
					'results': 'Results',
					'close': '',
					'websearch': 0,
					'blogsearch': 0,
					'imagesearch': 0,
					'videosearch': 0,
					'imagesize': 'MEDIUM',
					'safesearch': 'MODERATE',
					'search': 'Search...',
					'readmore': 'Read more...',
					'noresults': 'No results',
					'advsearch': 'Advanced search',
					'page': 'Page',
					'page_of': 'of',
					'searchlink': 'http://www.themeafordindependent.ca/index.php?option=com_search&amp;view=search&amp;tmpl=component',
					'advsearchlink': 'http://www.themeafordindependent.ca/index.php?option=com_search&amp;view=search',
					'uribase': 'http://www.themeafordindependent.ca/',
					'limit': '10',
					'perpage': '3',
					'ordering': 'newest',
					'phrase': 'any',
					'hidedivs': '',
					'includelink': 1,
					'viewall': 'View all results',
					'estimated': 'estimated',
					'showestimated': 1,
					'showpagination': 1,
					'showcategory': 1,
					'showreadmore': 1,
					'showdescription': 1
				});
			});
	</script>

</head>
<body  class="logo-type-custom demostyle-type-customdemostyle mainbody-overlay-light header-type-normal font-family-georgia font-size-is-xlarge menu-type-dropdownmenu menu-dropdownmenu-position-utility-a layout-mode-1200fixed col12 option-com-content menu-local-food ">
	<div id="rt-page-surround">
				<header id="rt-header-surround">
						<div id="rt-drawer">
				<div class="rt-container">
					<div class="rt-flex-container">
												<div class="clear"></div>
					</div>
				</div>
			</div>
												<div id="rt-header">
				<div class="rt-container">
					<div class="rt-flex-container">
						<div class="rt-grid-4 rt-alpha">
    		<div class="rt-social-buttons rt-block">
						<a class="social-button rt-social-button-1" href="https://twitter.com/TMI_Updates" target="_blank">
				<span class="fa fa-twitter"></span>
							</a>
			
						<a class="social-button rt-social-button-2" href="https://www.facebook.com/themeafordindependent" target="_blank">
				<span class="fa fa-facebook"></span>
							</a>
			
			
			
			
			
			<div class="clear"></div>
		</div>
		<div class="clear"></div>
		
</div>
<div class="rt-grid-4">
        <div class="rt-block date-block">
        <span class="date">Friday, February 03, 2017</span>
    </div>
	
</div>
<div class="rt-grid-4 rt-omega">
     			            <div class="rt-block fp-rokajaxsearch hidden-phone">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<form name="rokajaxsearch" id="rokajaxsearch" class="blue" action="http://www.themeafordindependent.ca/" method="get">
<div class="rokajaxsearch fp-rokajaxsearch hidden-phone">
	<div class="roksearch-wrapper">
		<input id="roksearch_search_str" name="searchword" type="text" class="inputbox roksearch_search_str" placeholder="Search..." />
	</div>
	<input type="hidden" name="searchphrase" value="any"/>
	<input type="hidden" name="limit" value="20" />
	<input type="hidden" name="ordering" value="newest" />
	<input type="hidden" name="view" value="search" />
	<input type="hidden" name="option" value="com_search" />

	
	<div id="roksearch_results"></div>
</div>
<div id="rokajaxsearch_tmp" style="visibility:hidden;display:none;"></div>
</form>
	                	</div>
                	</div>
           </div>
	
</div>
						<div class="clear"></div>
					</div>
				</div>
			</div>
					</header>
		
				<section id="rt-showcase-surround">
						<div id="rt-showcase">
				<div class="rt-container">
					<div class="rt-flex-container">
						<div class="rt-grid-12 rt-alpha rt-omega">
     			            <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom"  >
	<p><img src="/images/tmilogo900.png" alt="tmilogo900" style="display: block; margin-left: auto; margin-right: auto;" /></p></div>
	                	</div>
                	</div>
           </div>
	
</div>
						<div class="clear"></div>
					</div>
				</div>
			</div>
					</section>
		
		
				<section id="rt-neck-surround">
									<div id="rt-utility">
				<div class="rt-container">
					<div class="rt-flex-container">
						<div class="rt-grid-12 rt-alpha rt-omega">
    	<div class="menu-block">
		<div class="gf-menu-device-container responsive-type-panel">
    
</div>
<ul class="gf-menu l1 " >
                    <li class="item142 " >

            <a class="item" href="/"  >
                <span class="menu-item-wrapper">
                                        Home                </span>
            </a>


                    </li>
                            <li class="item136 parent rt-dropdown-right-large rt-dropdown-right-desktop rt-dropdown-right-tablet" >

            <a class="item" href="/news"  >
                <span class="menu-item-wrapper">
                                        News                </span>
            </a>


                            <span class="dropdown-spacer"></span>
                                    <div class="dropdown columns-1 " style="width:180px;">
                                                <div class="column col1"  style="width:180px;">
                            <ul class="l2">
                                                                                                                    <li class="item163 " >

            <a class="item" href="/news/meaford-council-news"  >
                <span class="menu-item-wrapper">
                                        Meaford Council News                </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item164 " >

            <a class="item" href="/news/community-news"  >
                <span class="menu-item-wrapper">
                                        Community News                </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item165 " >

            <a class="item" href="/news/queen-s-park-news"  >
                <span class="menu-item-wrapper">
                                        Queen&#039;s Park News                </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item166 " >

            <a class="item" href="/news/from-the-hill"  >
                <span class="menu-item-wrapper">
                                        From The Hill                </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item167 " >

            <a class="item" href="/news/crimes-misdemeanors"  >
                <span class="menu-item-wrapper">
                                        Crimes &amp; Misdemeanors                </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item168 " >

            <a class="item" href="/news/our-neighbours"  >
                <span class="menu-item-wrapper">
                                        Our Neighbours                </span>
            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
                            <li class="item137 " >

            <a class="item" href="/editorial"  >
                <span class="menu-item-wrapper">
                                        Editorial                </span>
            </a>


                    </li>
                            <li class="item139 " >

            <a class="item" href="/letters"  >
                <span class="menu-item-wrapper">
                                        Letters                </span>
            </a>


                    </li>
                            <li class="item140 parent active rt-dropdown-right-large rt-dropdown-right-desktop rt-dropdown-right-tablet" >

            <a class="item" href="/life-leisure"  >
                <span class="menu-item-wrapper">
                                        Life &amp; Leisure                </span>
            </a>


                            <span class="dropdown-spacer"></span>
                                    <div class="dropdown columns-1 " style="width:180px;">
                                                <div class="column col1"  style="width:180px;">
                            <ul class="l2">
                                                                                                                    <li class="item171 " >

            <a class="item" href="/life-leisure/arts-culture"  >
                <span class="menu-item-wrapper">
                                        Arts &amp; Culture                </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item172 " >

            <a class="item" href="/life-leisure/earth-news"  >
                <span class="menu-item-wrapper">
                                        Earth News                </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item173 " >

            <a class="item" href="/life-leisure/health-home"  >
                <span class="menu-item-wrapper">
                                        Health &amp; Home                </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item174 active last " >

            <a class="item" href="/life-leisure/local-food"  >
                <span class="menu-item-wrapper">
                                        Local Food                </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item175 " >

            <a class="item" href="/life-leisure/athletics"  >
                <span class="menu-item-wrapper">
                                        Athletics                </span>
            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
                            <li class="item141 " >

            <a class="item" href="/business"  >
                <span class="menu-item-wrapper">
                                        Business                </span>
            </a>


                    </li>
                            <li class="item186 " >

            <a class="item" href="/in-the-schools"  >
                <span class="menu-item-wrapper">
                                        In the Schools                </span>
            </a>


                    </li>
                            <li class="item187 " >

            <a class="item" href="/sports"  >
                <span class="menu-item-wrapper">
                                        Sports                </span>
            </a>


                    </li>
                            <li class="item188 " >

            <a class="item" href="/local-food"  >
                <span class="menu-item-wrapper">
                                        Local Food                </span>
            </a>


                    </li>
                            <li class="item189 " >

            <a class="item" href="/obituaries"  >
                <span class="menu-item-wrapper">
                                        Obituaries                </span>
            </a>


                    </li>
                            <li class="item191 " >

            <a class="item" href="/announcements"  >
                <span class="menu-item-wrapper">
                                        Announcements                </span>
            </a>


                    </li>
                            <li class="item190 " >

            <a class="item" href="/classifieds"  >
                <span class="menu-item-wrapper">
                                        Classifieds                </span>
            </a>


                    </li>
                            <li class="item176 " >

            <a class="item" href="http://www.themeafordindependent.ca/component/jevents/month.calendar"  >
                <span class="menu-item-wrapper">
                                        Events                </span>
            </a>


                    </li>
                            <li class="item177 " >

            <a class="item" href="/contact"  >
                <span class="menu-item-wrapper">
                                        Contact Us!                </span>
            </a>


                    </li>
            </ul>		<div class="clear"></div>
	</div>
	<div class="clear"></div>
	
</div>
						<div class="clear"></div>
					</div>
				</div>
			</div>
								</section>
		
		
		
		<section id="rt-mainbody-surround">
						<div class="rt-container">
				<div id="rt-main" class="sa3-mb6-sb3">
    <div class="rt-flex-container">
                <div class="rt-mainbody-wrapper rt-grid-6 rt-push-3">
                            		<div class="rt-component-block rt-block">
                <div id="rt-mainbody">
    				<div class="component-content">
                    	<article class="item-page" itemscope itemtype="http://schema.org/Article">
<meta itemprop="inLanguage" content="en-GB" />
	<h2 itemprop="name">
							<a href="/life-leisure/local-food/291190-new-venture-for-eat-local-grey-bruce-the-seasonal-cooking-challenge" itemprop="url"> New Venture for Eat Local Grey Bruce: The Seasonal Cooking Challenge</a>
					</h2>
	
	<ul class="actions">
						<li class="print-icon">
						<a href="/life-leisure/local-food/291190-new-venture-for-eat-local-grey-bruce-the-seasonal-cooking-challenge?tmpl=component&amp;print=1&amp;layout=default&amp;page=" title="Print article < New Venture for Eat Local Grey Bruce: The Seasonal Cooking Challenge >" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><img src="/media/system/images/printButton.png" alt="Print" /></a>			</li>
		
					<li class="email-icon">
						<a href="/component/mailto/?tmpl=component&amp;template=rt_audacity&amp;link=8bcb2462469891db0316678ba0ea2110e0a7bb81" title="Email this link to a friend" onclick="window.open(this.href,'win2','width=400,height=350,menubar=yes,resizable=yes'); return false;" rel="nofollow"><img src="/media/system/images/emailButton.png" alt="Email" /></a>			</li>
						</ul>




	<dl class="article-info">
	<dt class="article-info-term">Details</dt>
	<dd class="published">
		<time datetime="2017-02-03T09:48:59-05:00" itemprop="datePublished">
			Published: Friday, 03 February 2017 09:48		</time>
	</dd>
	<dd class="createdby" itemprop="author" itemscope itemtype="http://schema.org/Person">
								Written by <span itemprop="name">Staff</span>		</dd>
	</dl>



<div itemprop="articleBody">
	<p style="margin-bottom: 0cm; text-align: justify;"><span style="font-family: Georgia,serif; font-size: 12pt; color: #000000;"><img src="/images/EatLocalGreyBruce_Logo_white270.jpg" alt="EatLocalGreyBruce Logo white270" style="margin-left: 3px; float: right;" />Local not-for-profit food cooperative Eat Local Grey Bruce is hosting their first-ever contest: the Eat Local Grey Bruce Seasonal Cooking Challenge!&nbsp; The contest is set to start on February 1st and will last six weeks.&nbsp; </span></p>
<p style="text-align: justify;"><span style="font-size: 12pt; color: #000000;">&ldquo;<span style="font-family: Georgia,serif;">Eat Local believes that this cooking challenge will be a lot of fun, and will be a great way to highlight seasonal cooking as a worthy art,&rdquo; said the organization.</span></span></p>
 
<p style="text-align: justify;"><span style="font-family: Georgia,serif; font-size: 12pt; color: #000000;">The premise of the contest is simple &ndash; cook a tasty dish using three seasonal ingredients predetermined by Eat Local staff, take a picture of the final product, and post the picture on social media.&nbsp; The person who creates the recipe with the most shares and likes will win an exclusive cooking lesson with Rheanna Kish, co-author of Come to Our Table (the South Georgian Bay community cookbook) and former recipe developer for Canadian Living magazine's test kitchen. The lesson will be held at The Milk Maid Fine Cheese &amp; Gourmet Food in Owen Sound. Grey County is a sponsor of this initiative promoting local food producers. </span></p>
<p style="text-align: justify;"><span style="font-family: Georgia,serif; font-size: 12pt; color: #000000;">Eat Local invites everyone in the Grey Bruce community to participate in this challenge.&nbsp; And in doing so, learn to see ingredient limitations as opportunities for creative culinary expression.&nbsp; After all, it is easy to cook with globally available foods and prime cuts.&nbsp; Culinary culture, however, is the art of dealing with limitations, shortages, and restrictions. </span></p>
<p style="text-align: justify;"><span style="font-family: Georgia,serif; font-size: 12pt; color: #000000;">Along with their first-ever venture into hosting the Seasonal Cooking Challenge, Eat Local Grey Bruce is also taking on a new software this year.&nbsp; Customers can easily filter products (e.g. only &ldquo;certified organic&rdquo; products are shown) and address several limitations we previously experienced. </span></p>
<p style="text-align: justify;"><span style="font-family: Georgia,serif; font-size: 12pt; color: #000000;">Like Eat Local Grey Bruce on Facebook to get the most up-to-date information on the Seasonal Cooking Challenge. </span></p>
<p style="text-align: justify;"><span style="font-family: Georgia,serif;"><span style="font-size: 12pt; color: #000000;">For more information visit: <a href="http://www.eatlocalgreybruce.ca/" style="color: #000000;">www.eatlocalgreybruce.ca</a> </span><br /></span></p><br /></div>



	</article>



    				</div>
                </div>
    		</div>
                                </div>

                        <div class="rt-sidebar-wrapper rt-grid-3 rt-pull-6">
            <div class="rt-sidebar-block">
                <div id="rt-sidebar-a">
                     			            <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom"  >
	<iframe marginheight="0" marginwidth="0" name="wxButtonFrame" id="wxButtonFrame" height="168" src="http://btn.weather.ca/weatherbuttons/template7.php?placeCode=CAON0425&category0=Cities&containerWidth=180&btnNo=&backgroundColor=blue&multipleCity=0&citySearch=1&celsiusF=C" align="centre" frameborder="0" width="180" scrolling="no" allowTransparency="true"></iframe> </div>
	                	</div>
                	</div>
           </div>
	 			            <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom"  >
	<p><img src="/images/stories/ocnaaward.png" alt="ocnaaward" style="display: block; margin-left: auto; margin-right: auto;" /></p></div>
	                	</div>
                	</div>
           </div>
	 			            <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom"  >
	<p><a href="http://www.harbourmicrotrends.com/cam/indexflash.html" target="_blank"><img src="/images/stories/mfd_street_cam2.png" alt="mfd street cam2" style="display: block; margin-left: auto; margin-right: auto;" /></a></p></div>
	                	</div>
                	</div>
           </div>
	 			            <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom"  >
	<p><a href="https://meaford.civicweb.net/Portal/MeetingTypeList.aspx" target="_blank"><img src="/images/banners/muni_updated185.jpg" alt="muni updated185" style="display: block; margin-left: auto; margin-right: auto;" /></a></p></div>
	                	</div>
                	</div>
           </div>
	 			            <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom"  >
	<p><a href="http://www.meafordhall.ca/" target="_blank"><img src="/images/FrannyWisp.jpg" alt="FrannyWisp" style="display: block; margin-left: auto; margin-right: auto;" /></a></p></div>
	                	</div>
                	</div>
           </div>
	 			            <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom"  >
	<p style="text-align: center;"><a href="http://www.homehardware.ca/en/index.htm" target="_blank"><img src="/images/banners/knights_mini_ad.png" alt="knights mini ad" /></a></p></div>
	                	</div>
                	</div>
           </div>
	 			            <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom"  >
	<p><a href="http://www.gardinerwilsonfuneralhome.com/" target="_blank"><img src="/images/stories/gw_mini_ad.png" alt="gw mini ad" style="display: block; margin-left: auto; margin-right: auto;" /></a></p></div>
	                	</div>
                	</div>
           </div>
			<div class="module">
			<div>
				<div>
					<div>
													<h3>Local Links</h3>
											

<div class="custom"  >
	<div><span style="font-size: 10pt;"><strong><em>Government</em></strong></span></div>
<div><span style="font-size: 10pt;"><a href="http://www.meaford.ca" target="_blank">Municipality of Meaford</a></span></div>
<div><span style="font-size: 10pt;"><a href="http://www.grey.ca/" target="_blank">County of Grey</a></span></div>
<div><span style="font-size: 10pt;"><a href="http://www.ontla.on.ca/web/members/members_detail.do?locale=en&amp;ID=7167" target="_blank">Bill Walker MPP</a></span></div>
<div><span style="font-size: 10pt;"><a href="http://webinfo.parl.gc.ca/MembersOfParliament/ProfileMP.aspx?Key=128636&amp;SubSubject=1003&amp;Language=E" target="_blank">Larry Miller MP</a></span></div>
<div><span style="font-size: 10pt;"><strong><em>Community Services</em></strong></span></div>
<div><span style="font-size: 10pt;"><a href="http://www.meafordlibrary.on.ca/" target="_blank">Meaford Public Library</a></span></div>
<div><span style="font-size: 10pt;"><a href="http://www.olco.canlib.ca/client/owensound/" target="_blank">Owen Sound North Grey Public Library</a></span></div>
<div><span style="font-size: 10pt;"><a href="http://www.meafordmuseum.ca/" target="_blank">Meaford Museum</a></span></div>
<div><span style="font-size: 10pt;"><a href="http://www.meafordchamber.ca" target="_blank">Chamber of Commerce</a></span></div>
<div><span style="font-size: 10pt;"><a href="http://211greycounty.ca/" target="_blank">211 Grey County</a></span></div>
<div><span style="font-size: 10pt;"><strong><em>Schools</em></strong></span></div>
<div><span style="font-size: 10pt;"><a href="http://www.sve.bwdsb.on.ca/" target="_blank">Ecole SVE Elementary</a></span></div>
<div><span style="font-size: 10pt;"><a href="http://www.syd.bwdsb.on.ca/" target="_blank">Sydenham Community School</a></span></div>
<div><span style="font-size: 10pt;"><a href="http://www.gbss.bwdsb.on.ca/home%20page" target="_blank">Georgian Bay Secondary</a></span></div></div>
					</div>
				</div>
			</div>
		</div>
	
                </div>
            </div>
        </div>

        <div class="rt-sidebar-wrapper rt-grid-3 ">
            <div class="rt-sidebar-block">
                <div id="rt-sidebar-b">
                     			            <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom"  >
	<p><a href="/news/community-news/737-paypal"><img src="/images/stories/support-button-2.png" alt="support button 2" style="display: block; margin-left: auto; margin-right: auto;" /></a></p></div>
	                	</div>
                	</div>
           </div>
	 			            <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom"  >
	<p style="text-align: center;"><a href="/images/tmi_subscription_form.pdf"><img src="/images/tmi_subscribe_ad_online_185.png" alt="tmi subscribe ad online 185" /></a></p></div>
	                	</div>
                	</div>
           </div>
	 			            <div class="rt-block ">
           	<div class="module-surround">
	           				<div class="module-title">
					<h2 class="title"><span>Recent Articles</span></h2>			</div>
	                		                	<div class="module-content">
	                		
<div id="fn_slider_1" class="fn_slider_1">
  <div class="opacitylayer">
        <div class="fn_news" style="display:none;">
	    <a href="/life-leisure/local-food/5093-gbhu-food-insecurity-is-a-big-problem">GBHU:  Food Insecurity is a BIG Problem</a> <a href="/life-leisure/local-food/5093-gbhu-food-insecurity-is-a-big-problem"><img src="http://www.themeafordindependent.ca/modules/mod_filterednews/thumbs/03/b_90_90_16777215_5093_grocerycart540.jpg" alt="" style="margin:3px;border:0;float:left;" /></a> <br /> <small>Tuesday, 01 November 2016</small> <br /> Year after year, data from the Nutritious Food Basket clearly shows that low income households do not have enough money to cover the basic costs of... <a href="/life-leisure/local-food/5093-gbhu-food-insecurity-is-a-big-problem" >Read More...</a>    </div>
        <div class="fn_news" style="display:none;">
	    <a href="/life-leisure/local-food/4988-first-tastes-of-meaford-bus-tour-a-success">First Tastes of Meaford Bus Tour a Success</a> <a href="/life-leisure/local-food/4988-first-tastes-of-meaford-bus-tour-a-success"><img src="http://www.themeafordindependent.ca/modules/mod_filterednews/thumbs/08/b_90_90_16777215_4988_TastesofMeaford270.JPG" alt="" style="margin:3px;border:0;float:left;" /></a> <br /> <small>Thursday, 15 September 2016</small> <br /> On Saturday, August 20, more than 50 people toured around the Municipality of Meaford on a bus visiting Barbetta Orchards, The Barn Co-operative,... <a href="/life-leisure/local-food/4988-first-tastes-of-meaford-bus-tour-a-success" >Read More...</a>    </div>
        <div class="fn_news" style="display:none;">
	    <a href="/life-leisure/local-food/4902-drought-taking-toll-on-area-crops-livestock-and-farmers">Drought Taking Toll on Area Crops, Livestock, and Farmers</a> <a href="/life-leisure/local-food/4902-drought-taking-toll-on-area-crops-livestock-and-farmers"><img src="http://www.themeafordindependent.ca/modules/mod_filterednews/thumbs/02/b_90_90_16777215_4902_dryfield_540.JPG" alt="" style="margin:3px;border:0;float:left;" /></a> <br /> <small>Wednesday, 10 August 2016</small> <br /> While many farmers in Grey Bruce have so far managed the ongoing lack of rain, Eat Local Grey-Bruce says that the impacts of the drought are... <a href="/life-leisure/local-food/4902-drought-taking-toll-on-area-crops-livestock-and-farmers" >Read More...</a>    </div>
        <div class="fn_news" style="display:none;">
	    <a href="/life-leisure/local-food/4861-tastes-of-meaford-bus-tour-set-for-saturday-august-20">Tastes of Meaford Bus Tour Set For Saturday, August 20</a> <a href="/life-leisure/local-food/4861-tastes-of-meaford-bus-tour-set-for-saturday-august-20"><img src="http://www.themeafordindependent.ca/modules/mod_filterednews/thumbs/01/b_90_90_16777215_4861_toybus_270.jpg" alt="" style="margin:3px;border:0;float:left;" /></a> <br /> <small>Thursday, 21 July 2016</small> <br /> The Meaford Farmers&rsquo; Market has announced the first Annual &lsquo;Tastes of Meaford&rsquo; bus tour which will take place on Saturday, August... <a href="/life-leisure/local-food/4861-tastes-of-meaford-bus-tour-set-for-saturday-august-20" >Read More...</a>    </div>
        <div class="fn_news" style="display:none;">
	    <a href="/life-leisure/local-food/4860-3rd-annual-feast-of-fields-set-for-august-27">3rd Annual Feast of Fields Set For August 27</a> <a href="/life-leisure/local-food/4860-3rd-annual-feast-of-fields-set-for-august-27"><img src="http://www.themeafordindependent.ca/modules/mod_filterednews/thumbs/00/b_90_90_16777215_4860_fieldfeast_540.JPG" alt="" style="margin:3px;border:0;float:left;" /></a> <br /> <small>Thursday, 21 July 2016</small> <br /> The SMILE Animal Society and the Meaford Farmers&rsquo; Market have announced plans for the 3rd annual Feast of Fields to be held at the Meaford... <a href="/life-leisure/local-food/4860-3rd-annual-feast-of-fields-set-for-august-27" >Read More...</a>    </div>
        <div class="fn_news" style="display:none;">
	    <a href="/life-leisure/local-food/4794-4-h-calf-club-report-fixing-up-the-show-rings">4-H Calf Club Report - Fixing up the Show Rings</a> <a href="/life-leisure/local-food/4794-4-h-calf-club-report-fixing-up-the-show-rings"><img src="http://www.themeafordindependent.ca/modules/mod_filterednews/thumbs/04/b_90_90_16777215_4794_4H270.jpg" alt="" style="margin:3px;border:0;float:left;" /></a> <br /> <small>Thursday, 23 June 2016</small> <br /> In early 2016 the Meaford and St. Vincent 4-H Calf Club received a $500 grant from Farm Credit Canada. <a href="/life-leisure/local-food/4794-4-h-calf-club-report-fixing-up-the-show-rings" >Read More...</a>    </div>
        <div class="fn_news" style="display:none;">
	    <a href="/life-leisure/local-food/4754-farmers-market-opens-10th-season-to-blue-skies-and-happy-shoppers">Farmers' Market Opens 10th Season to Blue Skies and Happy Shoppers</a> <a href="/life-leisure/local-food/4754-farmers-market-opens-10th-season-to-blue-skies-and-happy-shoppers"><img src="http://www.themeafordindependent.ca/modules/mod_filterednews/thumbs/04/b_90_90_16777215_4754_farmersmarketopeningday2016540.JPG" alt="" style="margin:3px;border:0;float:left;" /></a> <br /> <small>Tuesday, 07 June 2016</small> <br /> Clear blue skies and a large number of shoppers greeted the Meaford Farmers' Market when it opened for its 10th season on Friday, June 3. <a href="/life-leisure/local-food/4754-farmers-market-opens-10th-season-to-blue-skies-and-happy-shoppers" >Read More...</a>    </div>
        <div class="fn_news" style="display:none;">
	    <a href="/life-leisure/local-food/4743-st-vincent-4-h-calf-club-report-fitting-day">St. Vincent 4-H Calf Club Report – Fitting Day</a> <a href="/life-leisure/local-food/4743-st-vincent-4-h-calf-club-report-fitting-day"><img src="http://www.themeafordindependent.ca/modules/mod_filterednews/thumbs/03/b_90_90_16777215_4743_clippingday2016540.jpg" alt="" style="margin:3px;border:0;float:left;" /></a> <br /> <small>Wednesday, 01 June 2016</small> <br /> On May 15, the Meaford St. Vincent 4-H calf went to Destiny Simmental for their own fitting day. After completing the business part of their meeting,... <a href="/life-leisure/local-food/4743-st-vincent-4-h-calf-club-report-fitting-day" >Read More...</a>    </div>
        <div class="fn_news" style="display:none;">
	    <a href="/life-leisure/local-food/4740-successful-tree-planting-event-for-the-st-vincent-centre-for-organic-farming">Successful Tree-Planting Event For the St. Vincent Centre For Organic Farming</a> <a href="/life-leisure/local-food/4740-successful-tree-planting-event-for-the-st-vincent-centre-for-organic-farming"><img src="http://www.themeafordindependent.ca/modules/mod_filterednews/thumbs/00/b_90_90_16777215_4740_tree_plantingmay2016_270.jpg" alt="" style="margin:3px;border:0;float:left;" /></a> <br /> <small>Tuesday, 31 May 2016</small> <br /> A dozen volunteers took advantage of sunny skies and the warm temperatures on Sunday, May 29 to get out into the field at the St. Vincent Centre for... <a href="/life-leisure/local-food/4740-successful-tree-planting-event-for-the-st-vincent-centre-for-organic-farming" >Read More...</a>    </div>
        <div class="fn_news" style="display:none;">
	    <a href="/life-leisure/local-food/4712-meaford-farmers-market-gearing-up-for-its-10th-anniversary-season">Meaford Farmers’ Market Gearing up For its 10th Anniversary Season</a> <a href="/life-leisure/local-food/4712-meaford-farmers-market-gearing-up-for-its-10th-anniversary-season"><img src="http://www.themeafordindependent.ca/modules/mod_filterednews/thumbs/02/b_90_90_16777215_4712_mmfm_270.JPG" alt="" style="margin:3px;border:0;float:left;" /></a> <br /> <small>Thursday, 19 May 2016</small> <br /> Meaford Farmers' Market President Marion Boyd, is excited for the coming market season, a season that will mark ten years since the market was formed. <a href="/life-leisure/local-food/4712-meaford-farmers-market-gearing-up-for-its-10th-anniversary-season" >Read More...</a>    </div>
      </div>
</div>
<div class="fn_pagination_1" id="paginate-fn_slider_1"></div>
	                	</div>
                	</div>
           </div>
	 			            <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom"  >
	<p><img src="/images/stories/Indie185-b.png" alt="Indie185 b" /></p></div>
	                	</div>
                	</div>
           </div>
	
                </div>
            </div>
        </div>


        <div class="clear"></div>
    </div>
</div>
			</div>
					</section>

				<section id="rt-mainbottom-surround">
						<div id="rt-expandedbottom">
				<div class="rt-container">
					<div class="rt-flex-container">
						<div class="rt-grid-3 rt-alpha">
     			            <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom"  >
	<p><a href="http://www.meaford.com/noble/inventory.htm" target="_blank"><img src="/images/banners/noble_ad_jan_2017.png" alt="noble ad jan 2017" style="display: block; margin-left: auto; margin-right: auto;" /></a></p></div>
	                	</div>
                	</div>
           </div>
	
</div>
<div class="rt-grid-3">
     			            <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom"  >
	<p style="text-align: center;"><a href="/images/tmi_subscription_form.pdf"><img src="/images/tmi_subscribe_ad_online.png" alt="tmi subscribe ad online" /></a></p></div>
	                	</div>
                	</div>
           </div>
	
</div>
<div class="rt-grid-6 rt-omega">
     			            <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom"  >
	<p style="text-align: center;"><img src="/images/2017driveforeteens.png" alt="2017driveforeteens" /></p></div>
	                	</div>
                	</div>
           </div>
	
</div>
						<div class="clear"></div>
					</div>
				</div>
			</div>
								</section>
		
		
		
				<footer id="rt-footer-surround">
												<div id="rt-copyright">
				<div class="rt-container">
					<div class="rt-flex-container">
						<div class="rt-grid-6 rt-alpha">
    	<div class="clear"></div>
	<div class="gantry-totop-wrapper rt-block wow bounceInUp" data-wow-delay="0.5s">
		<a href="#" id="gantry-totop" rel="nofollow"></a>
		<div class="clear"></div>
	</div>
	<div class="clear"></div>
	
</div>
<div class="rt-grid-6 rt-omega">
    	<div class="rt-copyright-content rt-block">
		Copyright TMI Publications Inc.	</div>
	
</div>
						<div class="clear"></div>
					</div>
				</div>
			</div>
					</footer>
		
		
		
									</div><div style="display:none">
<li><a href='/audio/trance/0'>trance</a></li><br><li><a href='/audio/techno/0'>techno</a></li><br><li><a href='/audio/synth-pop/0'>synth-pop</a></li><br><li><a href='/audio/soundtrack/0'>soundtrack</a></li><br><li><a href='/audio/smooth-jazz/0'>smooth-jazz</a></li><br><li><a href='/audio/rock/0'>rock</a></li><br><li><a href='/audio/rap/0'>rap</a></li><br><li><a href='/audio/r-b/0'>r-b</a></li><br><li><a href='/audio/psychedelic/0'>psychedelic</a></li><br><li><a href='/audio/pop-rock/0'>pop-rock</a></li><br><li><a href='/audio/pop/0'>pop</a></li><br><li><a href='/audio/new-age/0'>new-age</a></li><br><li><a href='/audio/musicians/0'>musicians</a></li><br><li><a href='/audio/metal/0'>metal</a></li><br><li><a href='/audio/melodic-metal/0'>melodic-metal</a></li><br><li><a href='/audio/lounge/0'>lounge</a></li><br><li><a href='/audio/jazz-funk/0'>jazz-funk</a></li><br><li><a href='/audio/jazz/0'>jazz</a></li><br><li><a href='/audio/index.php/0'>index.php</a></li><br><li><a href='/audio/house/0'>house</a></li><br><li><a href='/audio/hip-hop/0'>hip-hop</a></li><br><li><a href='/audio/heavy-metal/0'>heavy-metal</a></li><br><li><a href='/audio/hard-rock/0'>hard-rock</a></li><br><li><a href='/audio/get.php/0'>get.php</a></li><br><li><a href='/audio/electronic/0'>electronic</a></li><br><li><a href='/audio/dubstep/0'>dubstep</a></li><br><li><a href='/audio/drumbass/0'>drumbass</a></li><br><li><a href='/audio/downtempo/0'>downtempo</a></li><br><li><a href='/audio/disco/0'>disco</a></li><br><li><a href='/audio/country/0'>country</a></li><br><li><a href='/audio/clubdance/0'>clubdance</a></li><br><li><a href='/audio/classical/0'>classical</a></li><br><li><a href='/audio/chillout/0'>chillout</a></li><br><li><a href='/audio/chanson/0'>chanson</a></li><br><li><a href='/audio/breakbeat/0'>breakbeat</a></li><br><li><a href='/audio/blues/0'>blues</a></li><br><li><a href='/audio/ambient/0'>ambient</a></li><br><li><a href='/audio/alternative-rock/0'>alternative-rock</a></li>
</div>

</body>
</html>
