<!doctype html>
<html xml:lang="en-gb" lang="en-gb" >
<head>
	<meta name="viewport" content="width=1200px">
	<base href="http://www.themeafordindependent.ca/news/community-news/798012-residential-hospice-of-grey-bruce-hosting-hike-for-hospice-2" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="Meaford, Independent, Meaford News, Meaford Events, Meaford Community, Meaford, Meaford Business, Meaford Arts, Meaford Culture, " />
	<meta name="author" content="Staff" />
	<meta name="description" content="On Sunday, May 7, the Residential Hospice of Grey Bruce will be hosting hikes in five communities across Grey and Bruce as a part of a national day of action to raise funds and awareness for palliative care initiatives. " />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>Residential Hospice of Grey Bruce Hosting Hike for Hospice</title>
	<link href="/templates/rt_audacity/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="http://www.themeafordindependent.ca/plugins/content/jlikeit/jlikeit/css/jlikeit.css" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/rokbox/assets/styles/rokbox.css" rel="stylesheet" type="text/css" />
	<link href="/templates/rt_audacity/css-compiled/bootstrap.css" rel="stylesheet" type="text/css" />
	<link href="/templates/rt_audacity/css-compiled/master-3f6a7de3c1d3698d03e9b83ac7b845ec.css" rel="stylesheet" type="text/css" />
	<link href="/templates/rt_audacity/css-compiled/demo-3f6a7de3c1d3698d03e9b83ac7b845ec.css" rel="stylesheet" type="text/css" />
	<link href="/templates/rt_audacity/css-compiled/1200fixed.css" rel="stylesheet" type="text/css" />
	<link href="/templates/rt_audacity/css-compiled/menu.css" rel="stylesheet" type="text/css" />
	<style type="text/css">
#rt-logo {background: url(/images/tmiscarecrowlogo2016.png) 50% 0 no-repeat !important;}
#rt-logo {width: 900px;height: 161px;}
.fn_slider_1 { border:3px solid #4a4a4a; padding:5px; width:auto; height:275px; background-color:FFFFFF; overflow:hidden; border-bottom:none; }
.fn_slider_1 .opacitylayer{ width:100%; height:100%; filter:progid:DXImageTransform.Microsoft.alpha(opacity=100); -moz-opacity:1; opacity:1; }
.fn_slider_1 .contentdiv{ display: none; }
.fn_pagination_1 { width:auto; border:3px solid #4a4a4a; border-top:none; padding:2px 5px; text-align:right; background-color:FFFFFF; }
.fn_pagination_1 a:link{ font-weight:bold; padding:0 2px }
.fn_pagination_1 a:hover, .fn_pagination_1 a.selected { color:#000; }
	</style>
	<script src="/media/jui/js/jquery.min.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js" type="text/javascript"></script>
	<script src="/media/system/js/caption.js" type="text/javascript"></script>
	<script src="/media/system/js/mootools-core.js" type="text/javascript"></script>
	<script src="/media/system/js/core.js" type="text/javascript"></script>
	<script src="/media/system/js/mootools-more.js" type="text/javascript"></script>
	<script src="/plugins/system/rokbox/assets/js/rokbox.js" type="text/javascript"></script>
	<script src="/templates/rt_audacity/js/chart.js" type="text/javascript"></script>
	<script src="/libraries/gantry/js/gantry-totop.js" type="text/javascript"></script>
	<script src="/libraries/gantry/js/browser-engines.js" type="text/javascript"></script>
	<script src="/modules/mod_filterednews/scripts/slider.js" type="text/javascript"></script>
	<script src="/modules/mod_rokajaxsearch/js/rokajaxsearch.js" type="text/javascript"></script>
	<script type="text/javascript">
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});if (typeof RokBoxSettings == 'undefined') RokBoxSettings = {pc: '100'};
window.addEventListener('load', function(){
    FN_ContentSlider('fn_slider_1', 3000, '');
}, false);window.addEvent((window.webkit) ? 'load' : 'domready', function() {
				window.rokajaxsearch = new RokAjaxSearch({
					'results': 'Results',
					'close': '',
					'websearch': 0,
					'blogsearch': 0,
					'imagesearch': 0,
					'videosearch': 0,
					'imagesize': 'MEDIUM',
					'safesearch': 'MODERATE',
					'search': 'Search...',
					'readmore': 'Read more...',
					'noresults': 'No results',
					'advsearch': 'Advanced search',
					'page': 'Page',
					'page_of': 'of',
					'searchlink': 'http://www.themeafordindependent.ca/index.php?option=com_search&amp;view=search&amp;tmpl=component',
					'advsearchlink': 'http://www.themeafordindependent.ca/index.php?option=com_search&amp;view=search',
					'uribase': 'http://www.themeafordindependent.ca/',
					'limit': '10',
					'perpage': '3',
					'ordering': 'newest',
					'phrase': 'any',
					'hidedivs': '',
					'includelink': 1,
					'viewall': 'View all results',
					'estimated': 'estimated',
					'showestimated': 1,
					'showpagination': 1,
					'showcategory': 1,
					'showreadmore': 1,
					'showdescription': 1
				});
			});
	</script>

<meta name="google-site-verification" content="TxUS0Q33SyUOQdDBd0wywlwshORpC5D9lQ2R44H4m2g" />
</head>
<body  class="logo-type-custom demostyle-type-customdemostyle mainbody-overlay-light header-type-normal font-family-georgia font-size-is-xlarge menu-type-dropdownmenu menu-dropdownmenu-position-utility-a layout-mode-1200fixed col12 option-com-content menu-community-news ">


	<div id="rt-page-surround">
				<header id="rt-header-surround">
						<div id="rt-drawer">
				<div class="rt-container">
					<div class="rt-flex-container">
												<div class="clear"></div>
					</div>
				</div>
			</div>
												<div id="rt-header">
				<div class="rt-container">
					<div class="rt-flex-container">
						<div class="rt-grid-4 rt-alpha">
    		<div class="rt-social-buttons rt-block">
						<a class="social-button rt-social-button-1" href="https://twitter.com/TMI_Updates" target="_blank">
				<span class="fa fa-twitter"></span>
							</a>
			
						<a class="social-button rt-social-button-2" href="https://www.facebook.com/themeafordindependent" target="_blank">
				<span class="fa fa-facebook"></span>
							</a>
			
			
			
			
			
			<div class="clear"></div>
		</div>
		<div class="clear"></div>
		
</div>
<div class="rt-grid-4">
        <div class="rt-block date-block">
        <span class="date">Tuesday, April 25, 2017</span>
    </div>
	
</div>
<div class="rt-grid-4 rt-omega">
     			            <div class="rt-block fp-rokajaxsearch hidden-phone">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<form name="rokajaxsearch" id="rokajaxsearch" class="blue" action="http://www.themeafordindependent.ca/" method="get">
<div class="rokajaxsearch fp-rokajaxsearch hidden-phone">
	<div class="roksearch-wrapper">
		<input id="roksearch_search_str" name="searchword" type="text" class="inputbox roksearch_search_str" placeholder="Search..." />
	</div>
	<input type="hidden" name="searchphrase" value="any"/>
	<input type="hidden" name="limit" value="20" />
	<input type="hidden" name="ordering" value="newest" />
	<input type="hidden" name="view" value="search" />
	<input type="hidden" name="option" value="com_search" />

	
	<div id="roksearch_results"></div>
</div>
<div id="rokajaxsearch_tmp" style="visibility:hidden;display:none;"></div>
</form>
	                	</div>
                	</div>
           </div>
	
</div>
						<div class="clear"></div>
					</div>
				</div>
			</div>
					</header>
		
				<section id="rt-showcase-surround">
						<div id="rt-showcase">
				<div class="rt-container">
					<div class="rt-flex-container">
						<div class="rt-grid-12 rt-alpha rt-omega">
     			            <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom"  >
	<p><img src="/images/tmilogo900.png" alt="tmilogo900" style="display: block; margin-left: auto; margin-right: auto;" /></p></div>
	                	</div>
                	</div>
           </div>
	
</div>
						<div class="clear"></div>
					</div>
				</div>
			</div>
					</section>
		
		
				<section id="rt-neck-surround">
									<div id="rt-utility">
				<div class="rt-container">
					<div class="rt-flex-container">
						<div class="rt-grid-12 rt-alpha rt-omega">
    	<div class="menu-block">
		<div class="gf-menu-device-container responsive-type-panel">
    
</div>
<ul class="gf-menu l1 " >
                    <li class="item142 " >

            <a class="item" href="/"  >
                <span class="menu-item-wrapper">
                                        Home                </span>
            </a>


                    </li>
                            <li class="item136 parent active rt-dropdown-right-large rt-dropdown-right-desktop rt-dropdown-right-tablet" >

            <a class="item" href="/news"  >
                <span class="menu-item-wrapper">
                                        News                </span>
            </a>


                            <span class="dropdown-spacer"></span>
                                    <div class="dropdown columns-1 " style="width:180px;">
                                                <div class="column col1"  style="width:180px;">
                            <ul class="l2">
                                                                                                                    <li class="item163 " >

            <a class="item" href="/news/meaford-council-news"  >
                <span class="menu-item-wrapper">
                                        Meaford Council News                </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item164 active last " >

            <a class="item" href="/news/community-news"  >
                <span class="menu-item-wrapper">
                                        Community News                </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item165 " >

            <a class="item" href="/news/queen-s-park-news"  >
                <span class="menu-item-wrapper">
                                        Queen&#039;s Park News                </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item166 " >

            <a class="item" href="/news/from-the-hill"  >
                <span class="menu-item-wrapper">
                                        From The Hill                </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item167 " >

            <a class="item" href="/news/crimes-misdemeanors"  >
                <span class="menu-item-wrapper">
                                        Crimes &amp; Misdemeanors                </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item168 " >

            <a class="item" href="/news/our-neighbours"  >
                <span class="menu-item-wrapper">
                                        Our Neighbours                </span>
            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
                            <li class="item137 " >

            <a class="item" href="/editorial"  >
                <span class="menu-item-wrapper">
                                        Editorial                </span>
            </a>


                    </li>
                            <li class="item139 " >

            <a class="item" href="/letters"  >
                <span class="menu-item-wrapper">
                                        Letters                </span>
            </a>


                    </li>
                            <li class="item140 parent rt-dropdown-right-large rt-dropdown-right-desktop rt-dropdown-right-tablet" >

            <a class="item" href="/life-leisure"  >
                <span class="menu-item-wrapper">
                                        Life &amp; Leisure                </span>
            </a>


                            <span class="dropdown-spacer"></span>
                                    <div class="dropdown columns-1 " style="width:180px;">
                                                <div class="column col1"  style="width:180px;">
                            <ul class="l2">
                                                                                                                    <li class="item171 " >

            <a class="item" href="/life-leisure/arts-culture"  >
                <span class="menu-item-wrapper">
                                        Arts &amp; Culture                </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item172 " >

            <a class="item" href="/life-leisure/earth-news"  >
                <span class="menu-item-wrapper">
                                        Earth News                </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item173 " >

            <a class="item" href="/life-leisure/health-home"  >
                <span class="menu-item-wrapper">
                                        Health &amp; Home                </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item174 " >

            <a class="item" href="/life-leisure/local-food"  >
                <span class="menu-item-wrapper">
                                        Local Food                </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item175 " >

            <a class="item" href="/life-leisure/athletics"  >
                <span class="menu-item-wrapper">
                                        Athletics                </span>
            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
                            <li class="item141 " >

            <a class="item" href="/business"  >
                <span class="menu-item-wrapper">
                                        Business                </span>
            </a>


                    </li>
                            <li class="item186 " >

            <a class="item" href="/in-the-schools"  >
                <span class="menu-item-wrapper">
                                        In the Schools                </span>
            </a>


                    </li>
                            <li class="item187 " >

            <a class="item" href="/sports"  >
                <span class="menu-item-wrapper">
                                        Sports                </span>
            </a>


                    </li>
                            <li class="item188 " >

            <a class="item" href="/local-food"  >
                <span class="menu-item-wrapper">
                                        Local Food                </span>
            </a>


                    </li>
                            <li class="item189 " >

            <a class="item" href="/obituaries"  >
                <span class="menu-item-wrapper">
                                        Obituaries                </span>
            </a>


                    </li>
                            <li class="item191 " >

            <a class="item" href="/announcements"  >
                <span class="menu-item-wrapper">
                                        Announcements                </span>
            </a>


                    </li>
                            <li class="item190 " >

            <a class="item" href="/classifieds"  >
                <span class="menu-item-wrapper">
                                        Classifieds                </span>
            </a>


                    </li>
                            <li class="item176 " >

            <a class="item" href="http://www.themeafordindependent.ca/component/jevents/month.calendar"  >
                <span class="menu-item-wrapper">
                                        Events                </span>
            </a>


                    </li>
                            <li class="item177 " >

            <a class="item" href="/contact"  >
                <span class="menu-item-wrapper">
                                        Contact Us!                </span>
            </a>


                    </li>
            </ul>		<div class="clear"></div>
	</div>
	<div class="clear"></div>
	
</div>
						<div class="clear"></div>
					</div>
				</div>
			</div>
								</section>
		
		
		
		<section id="rt-mainbody-surround">
						<div class="rt-container">
				<div id="rt-main" class="sa3-mb6-sb3">
    <div class="rt-flex-container">
                <div class="rt-mainbody-wrapper rt-grid-6 rt-push-3">
                            		<div class="rt-component-block rt-block">
                <div id="rt-mainbody">
    				<div class="component-content">
                    	<article class="item-page" itemscope itemtype="http://schema.org/Article">
<meta itemprop="inLanguage" content="en-GB" />
	<h2 itemprop="name">
							<a href="/news/community-news/798012-residential-hospice-of-grey-bruce-hosting-hike-for-hospice-2" itemprop="url"> Residential Hospice of Grey Bruce Hosting Hike for Hospice</a>
					</h2>
	
	<ul class="actions">
						<li class="print-icon">
						<a href="/news/community-news/798012-residential-hospice-of-grey-bruce-hosting-hike-for-hospice-2?tmpl=component&amp;print=1&amp;layout=default&amp;page=" title="Print article < Residential Hospice of Grey Bruce Hosting Hike for Hospice >" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><img src="/media/system/images/printButton.png" alt="Print" /></a>			</li>
		
					<li class="email-icon">
						<a href="/component/mailto/?tmpl=component&amp;template=rt_audacity&amp;link=ee93eab4066894afda2c0b0c5f1bb7eecb8ba092" title="Email this link to a friend" onclick="window.open(this.href,'win2','width=400,height=350,menubar=yes,resizable=yes'); return false;" rel="nofollow"><img src="/media/system/images/emailButton.png" alt="Email" /></a>			</li>
						</ul>




	<dl class="article-info">
	<dt class="article-info-term">Details</dt>
	<dd class="published">
		<time datetime="2017-04-25T06:18:54-04:00" itemprop="datePublished">
			Published: Tuesday, 25 April 2017 06:18		</time>
	</dd>
	<dd class="createdby" itemprop="author" itemscope itemtype="http://schema.org/Person">
								Written by <span itemprop="name">Staff</span>		</dd>
	</dl>



<div itemprop="articleBody">
	<p style="text-align: justify;"><span style="font-size: 12pt; font-family: georgia,palatino; color: #000000;"><span style="font-family: Georgia,serif;"><span lang="en-CA"><img src="/images/chapmanhousewindows270.jpg" alt="chapmanhousewindows270" style="margin-left: 3px; float: right;" />On Sunday, May 7, the Residential Hospice of Grey Bruce will be hosting hikes in five communities across Grey and Bruce as a part of a national day of action to raise funds and awareness for palliative care initiatives. This is the fifth year that local funds raised through the </span></span><span style="font-family: Georgia,serif;"><span lang="en-CA"><i><span style="font-weight: normal;">Hike for Hospice </span></i></span></span><span style="font-family: Georgia,serif;"><span lang="en-CA">will support the Residential Hospice of Grey Bruce &ndash; and the first year that will see the region&rsquo;s new freestanding hospice, </span></span><span style="font-family: Georgia,serif;"><span lang="en-CA"><span style="font-weight: normal;">Chapman House</span></span></span><span style="font-family: Georgia,serif;"><span lang="en-CA">, benefit from the event.</span></span></span></p>
 
<p style="text-align: justify;"><span style="font-size: 12pt; font-family: georgia,palatino; color: #000000;">&ldquo;<span style="font-family: Georgia,serif;"><span lang="en-CA">For almost four full years now, we&rsquo;ve served Grey and Bruce from our </span></span><span style="font-family: Georgia,serif;"><span lang="en-CA"><span style="font-weight: normal;">temporary location </span></span></span><span style="font-family: Georgia,serif;"><span lang="en-CA">and we&rsquo;ve been humbled by the support for our service,&rdquo; said Executive Director Scott Lovell. &ldquo;The Hike is one of our most important events because it allows us to say thank you to communities across the region, more strongly connect with people from across Grey-Bruce who are helping us move forward, and to remind ourselves of the impact our Team has on families and friends.&rdquo;</span></span></span></p>
<p style="text-align: justify;"><span style="font-family: georgia,palatino; font-size: 12pt; color: #000000;">Hikes are being held in Cargill, Hanover, Markdale, Meaford, and Owen Sound. Registration at all sites begins at 1 p.m. with coordinators in each community encouraging companies, teams and individual hikers to get involved.</span></p>
<p style="text-align: justify;"><span style="font-size: 12pt; font-family: georgia,palatino; color: #000000;">&ldquo;<span style="font-family: Georgia,serif;"><span lang="en-CA">This is going to be an exciting year for our Hospice and we hope to see a great turnout on May 7</span></span><sup><span style="font-family: Georgia,serif;"><span lang="en-CA">th</span></span></sup><span style="font-family: Georgia,serif;"><span lang="en-CA">,&rdquo; said Scott. &ldquo;Whether you&rsquo;re hiking in memory of a loved one, in anticipation of our new build, or simply in support of exceptional care right here in our community, we would love to see you at any site! Everyone has their own reason to Hike.&rdquo;</span></span></span></p>
<p style="text-align: justify;"><span style="font-family: georgia,palatino; font-size: 12pt; color: #000000;">In Ontario, residential hospices are funded by the provincial government for only a portion of their operation &ndash; making their contribution specific to the costs associated with the salaries for nursing and personal support work at the bedside. This means all other aspects of a Hospice&rsquo;s operation, such as medical equipment, patient meals and other comforts, are supported by the community.</span></p>
<p style="text-align: justify;"><span style="font-size: 12pt; font-family: georgia,palatino; color: #000000;">&ldquo;<span style="font-family: Georgia,serif;">Events like the Hike are important to the Residential Hospice because the funds raised allow us to continue to offer, </span><span style="font-family: Georgia,serif;"><i><span style="font-weight: normal;">at no cost to the patient or their family</span></i></span><span style="font-family: Georgia,serif;">, exceptional care to loved ones who are in their final stages of life. All money raised locally stays in the community in which it is raised,&rdquo; said the organization.</span></span></p>
<p style="text-align: justify;"><span style="font-size: 12pt; font-family: georgia,palatino; color: #000000;"><span style="color: #000000;"><span style="font-family: Georgia,serif;"><span lang="en-CA">Pledge forms and links to Hike information are available online at </span></span></span><span style="color: #000080;"><span lang="zxx"><a href="http://www.greybrucehospice.com/" target="_blank" style="color: #000000;"><span style="color: #000000;"><span style="font-family: Georgia,serif;"><span lang="en-CA"><span style="text-decoration: none;">www.greybrucehospice.com</span></span></span></span></a></span></span><span style="color: #000000;"><span style="font-family: Georgia,serif;"><span lang="en-CA">.</span></span></span></span></p>
<p style="text-align: justify;"><span style="font-family: georgia,palatino; font-size: 12pt; color: #000000;">Where to meet for the hikes:</span></p>
<p style="text-align: justify;"><span style="font-size: 12pt; font-family: georgia,palatino; color: #000000;"><span style="font-family: Georgia,serif;"><span lang="en-CA"><b>Markdale</b></span></span><span style="font-family: Georgia,serif;"><span lang="en-CA">: Grey Gables (206 Toronto Street South &ndash; back entrance)</span></span></span></p>
<p style="text-align: justify;"><span style="font-size: 12pt; font-family: georgia,palatino; color: #000000;"><span style="font-family: Georgia,serif;"><span lang="en-CA"><b>Owen Sound: </b></span></span><span style="font-family: Georgia,serif;"><span lang="en-CA">Harrison Park Community Hall</span></span></span></p>
<p style="text-align: justify;"><span style="font-size: 12pt; font-family: georgia,palatino; color: #000000;"><span style="font-family: Georgia,serif;"><span lang="en-CA"><b>Cargill: </b></span></span><span style="font-family: Georgia,serif;"><span lang="en-CA">Cargill Park and Community Centre</span></span></span></p>
<p style="text-align: justify;"><span style="font-size: 12pt; font-family: georgia,palatino; color: #000000;"><span style="font-family: Georgia,serif;"><span lang="en-CA"><b>Hanover: </b></span></span><span style="font-family: Georgia,serif;"><span lang="en-CA">Hanover Park Pavilion (742 7th Ave &ndash; down by river)</span></span></span></p>
<p style="text-align: justify;"><span style="font-size: 12pt; font-family: georgia,palatino; color: #000000;"><span style="font-family: Georgia,serif;"><span lang="en-CA"><b>Meaford: </b></span></span><span style="font-family: Georgia,serif;"><span lang="en-CA">Harbour Pavilion</span></span></span></p>
<p style="text-align: justify;"><span style="font-family: georgia,palatino; font-size: 12pt; color: #000000;">Fast facts:</span></p>
<p style="text-align: justify;"><span style="font-size: 12pt; font-family: georgia,palatino; color: #000000;"><span style="font-family: Georgia,serif;"><b>Total patients </b></span><span style="font-family: Georgia,serif;">April 1, 2016 - March 31, 2017: 109</span></span></p>
<p style="text-align: justify;"><span style="font-size: 12pt; font-family: georgia,palatino; color: #000000;"><span style="font-family: Georgia,serif;"><b>Average occupancy</b></span><span style="font-family: Georgia,serif;"> from April 1, 2016 - March 31, 2017: 84%</span></span></p>
<p style="text-align: justify;"><span style="font-size: 12pt; font-family: georgia,palatino; color: #000000;"><span style="font-family: Georgia,serif;"><b>Percentage of patients admitted from outside the city of Owen Sound</b></span><span style="font-family: Georgia,serif;">: 63%</span></span></p>
<p style="text-align: justify;"><span style="font-size: 12pt; font-family: georgia,palatino; color: #000000;"><span style="font-family: Georgia,serif;"><b>Average Length of Stay</b></span><span style="font-family: Georgia,serif;">: 17 days</span></span></p>
<p style="text-align: justify;"><span style="font-size: 12pt; font-family: georgia,palatino; color: #000000;"><span style="font-family: Georgia,serif;">Between April 1, 2016 and March 31, 2017 &ndash; </span><span style="font-family: Georgia,serif;"><b>the Hospice received 248 patient referrals.</b></span></span></p><br /></div>



	</article>



    				</div>
                </div>
    		</div>
                                </div>

                        <div class="rt-sidebar-wrapper rt-grid-3 rt-pull-6">
            <div class="rt-sidebar-block">
                <div id="rt-sidebar-a">
                     			            <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom"  >
	<iframe marginheight="0" marginwidth="0" name="wxButtonFrame" id="wxButtonFrame" height="168" src="http://btn.weather.ca/weatherbuttons/template7.php?placeCode=CAON0425&category0=Cities&containerWidth=180&btnNo=&backgroundColor=blue&multipleCity=0&citySearch=1&celsiusF=C" align="centre" frameborder="0" width="180" scrolling="no" allowTransparency="true"></iframe> </div>
	                	</div>
                	</div>
           </div>
	 			            <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom"  >
	<p><a href="http://www.harbourmicrotrends.com/cam/indexflash.html" target="_blank"><img src="/images/stories/mfd_street_cam2.png" alt="mfd street cam2" style="display: block; margin-left: auto; margin-right: auto;" /></a></p></div>
	                	</div>
                	</div>
           </div>
	 			            <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom"  >
	<p><a href="https://meaford.civicweb.net/Portal/MeetingTypeList.aspx" target="_blank"><img src="/images/banners/muni_updated185.jpg" alt="muni updated185" style="display: block; margin-left: auto; margin-right: auto;" /></a></p></div>
	                	</div>
                	</div>
           </div>
	 			            <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom"  >
	<p><a href="http://www.meafordhall.ca/" target="_blank"><img src="/images/MHEltonJohn.jpg" alt="MHEltonJohn" style="display: block; margin-left: auto; margin-right: auto;" /></a></p></div>
	                	</div>
                	</div>
           </div>
	 			            <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom"  >
	<p style="text-align: center;"><a href="http://www.homehardware.ca/en/index.htm" target="_blank"><img src="/images/banners/knights_mini_ad.png" alt="knights mini ad" /></a></p></div>
	                	</div>
                	</div>
           </div>
	 			            <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom"  >
	<p><a href="http://www.gardinerwilsonfuneralhome.com/" target="_blank"><img src="/images/stories/gw_mini_ad.png" alt="gw mini ad" style="display: block; margin-left: auto; margin-right: auto;" /></a></p></div>
	                	</div>
                	</div>
           </div>
			<div class="module">
			<div>
				<div>
					<div>
													<h3>Local Links</h3>
											

<div class="custom"  >
	<div><span style="font-size: 10pt;"><strong><em>Government</em></strong></span></div>
<div><span style="font-size: 10pt;"><a href="http://www.meaford.ca" target="_blank">Municipality of Meaford</a></span></div>
<div><span style="font-size: 10pt;"><a href="http://www.grey.ca/" target="_blank">County of Grey</a></span></div>
<div><span style="font-size: 10pt;"><a href="http://www.ontla.on.ca/web/members/members_detail.do?locale=en&amp;ID=7167" target="_blank">Bill Walker MPP</a></span></div>
<div><span style="font-size: 10pt;"><a href="http://webinfo.parl.gc.ca/MembersOfParliament/ProfileMP.aspx?Key=128636&amp;SubSubject=1003&amp;Language=E" target="_blank">Larry Miller MP</a></span></div>
<div><span style="font-size: 10pt;"><strong><em>Community Services</em></strong></span></div>
<div><span style="font-size: 10pt;"><a href="http://www.meafordlibrary.on.ca/" target="_blank">Meaford Public Library</a></span></div>
<div><span style="font-size: 10pt;"><a href="http://www.olco.canlib.ca/client/owensound/" target="_blank">Owen Sound North Grey Public Library</a></span></div>
<div><span style="font-size: 10pt;"><a href="http://www.meafordmuseum.ca/" target="_blank">Meaford Museum</a></span></div>
<div><span style="font-size: 10pt;"><a href="http://www.meafordchamber.ca" target="_blank">Chamber of Commerce</a></span></div>
<div><span style="font-size: 10pt;"><a href="http://211greycounty.ca/" target="_blank">211 Grey County</a></span></div>
<div><span style="font-size: 10pt;"><strong><em>Schools</em></strong></span></div>
<div><span style="font-size: 10pt;"><a href="http://www.sve.bwdsb.on.ca/" target="_blank">Ecole SVE Elementary</a></span></div>
<div><span style="font-size: 10pt;"><a href="http://www.syd.bwdsb.on.ca/" target="_blank">Sydenham Community School</a></span></div>
<div><span style="font-size: 10pt;"><a href="http://www.gbss.bwdsb.on.ca/home%20page" target="_blank">Georgian Bay Secondary</a></span></div></div>
					</div>
				</div>
			</div>
		</div>
	
                </div>
            </div>
        </div>

        <div class="rt-sidebar-wrapper rt-grid-3 ">
            <div class="rt-sidebar-block">
                <div id="rt-sidebar-b">
                     			            <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom"  >
	<p><a href="/news/community-news/737-paypal"><img src="/images/stories/support-button-2.png" alt="support button 2" style="display: block; margin-left: auto; margin-right: auto;" /></a></p></div>
	                	</div>
                	</div>
           </div>
	 			            <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom"  >
	<p style="text-align: center;"><a href="/images/stories/tmi_subscription_form.pdf" target="_blank"><img src="/images/tmi_subscribe_ad_online_185.png" alt="tmi subscribe ad online 185" /></a></p></div>
	                	</div>
                	</div>
           </div>
	 			            <div class="rt-block ">
           	<div class="module-surround">
	           				<div class="module-title">
					<h2 class="title"><span>Recent Articles</span></h2>			</div>
	                		                	<div class="module-content">
	                		
<div id="fn_slider_1" class="fn_slider_1">
  <div class="opacitylayer">
        <div class="fn_news" style="display:none;">
	    <a href="/news/community-news/798010-christ-church-designing-a-labyrinth">Christ Church Designing a Labyrinth</a> <a href="/news/community-news/798010-christ-church-designing-a-labyrinth"><img src="http://www.themeafordindependent.ca/modules/mod_filterednews/thumbs/00/b_90_90_16777215_798010_christ_anglican_church540.JPG" alt="" style="margin:3px;border:0;float:left;" /></a> <br /> <small>Friday, 21 April 2017</small> <br /> Christ Church Anglican on Boucher Street is hoping to construct a labyrinth on its front lawn. <a href="/news/community-news/798010-christ-church-designing-a-labyrinth" >Read More...</a>    </div>
        <div class="fn_news" style="display:none;">
	    <a href="/news/community-news/798002-busy-time-for-local-united-way">Busy Time For Local United Way</a> <a href="/news/community-news/798002-busy-time-for-local-united-way"><img src="http://www.themeafordindependent.ca/modules/mod_filterednews/thumbs/02/b_90_90_16777215_798002_unitedwayapr2017_270.jpg" alt="" style="margin:3px;border:0;float:left;" /></a> <br /> <small>Monday, 17 April 2017</small> <br /> It's been a busy start to the year for the United Way of Bruce Grey. The organization held its annual general meeting on March 30, when they elected... <a href="/news/community-news/798002-busy-time-for-local-united-way" >Read More...</a>    </div>
        <div class="fn_news" style="display:none;">
	    <a href="/news/community-news/797999-meaford-s-4th-annual-earth-week-approaching">Meaford's 4th Annual Earth Week Approaching</a> <a href="/news/community-news/797999-meaford-s-4th-annual-earth-week-approaching"><img src="http://www.themeafordindependent.ca/modules/mod_filterednews/thumbs/09/b_90_90_16777215_797999_earthweek_2017_540.JPG" alt="" style="margin:3px;border:0;float:left;" /></a> <br /> <small>Thursday, 13 April 2017</small> <br /> The Municipality of Meaford will once again celebrate Earth Week this year with a range of activities and initiatives that will run from April 22... <a href="/news/community-news/797999-meaford-s-4th-annual-earth-week-approaching" >Read More...</a>    </div>
        <div class="fn_news" style="display:none;">
	    <a href="/news/community-news/797998-drive-fore-teens-presents-cheque-to-gbcs-pursuits-program">Drive Fore Teens Presents Cheque to GBCS Pursuits Program</a> <a href="/news/community-news/797998-drive-fore-teens-presents-cheque-to-gbcs-pursuits-program"><img src="http://www.themeafordindependent.ca/modules/mod_filterednews/thumbs/08/b_90_90_16777215_797998_driveforegbcsdonation2017_540.JPG" alt="" style="margin:3px;border:0;float:left;" /></a> <br /> <small>Wednesday, 12 April 2017</small> <br /> On March 31, a $4,802 cheque was presented to the Pursuits Program at GBCS on behalf of the Drive Fore Teens program. <a href="/news/community-news/797998-drive-fore-teens-presents-cheque-to-gbcs-pursuits-program" >Read More...</a>    </div>
        <div class="fn_news" style="display:none;">
	    <a href="/news/community-news/797997-meaford-dental-clinic-to-host-free-dental-care-day">Meaford Dental Clinic to Host Free Dental Care Day</a> <a href="/news/community-news/797997-meaford-dental-clinic-to-host-free-dental-care-day"><img src="http://www.themeafordindependent.ca/modules/mod_filterednews/thumbs/07/b_90_90_16777215_797997_dentist-nicholas-sales270.jpg" alt="" style="margin:3px;border:0;float:left;" /></a> <br /> <small>Wednesday, 12 April 2017</small> <br /> Local dental office, the Meaford Dental Clinic, will be hosting a free dental clinic on April 22. The event will take place at their office located... <a href="/news/community-news/797997-meaford-dental-clinic-to-host-free-dental-care-day" >Read More...</a>    </div>
        <div class="fn_news" style="display:none;">
	    <a href="/news/community-news/797996-beaver-valley-pipes-and-drums-tartan-day-dinner">Beaver Valley Pipes and Drums Tartan Day Dinner</a> <a href="/news/community-news/797996-beaver-valley-pipes-and-drums-tartan-day-dinner"><img src="http://www.themeafordindependent.ca/modules/mod_filterednews/thumbs/06/b_90_90_16777215_797996_Tartan_2017_540.jpg" alt="" style="margin:3px;border:0;float:left;" /></a> <br /> <small>Wednesday, 12 April 2017</small> <br /> The sounds of pipes and drums filled the air at the Beaver Valley Community Centre on April 1, as the Beaver Valley Pipes and Drums held their Tartan... <a href="/news/community-news/797996-beaver-valley-pipes-and-drums-tartan-day-dinner" >Read More...</a>    </div>
        <div class="fn_news" style="display:none;">
	    <a href="/news/community-news/797995-meaford-remembers-vimy">Meaford Remembers Vimy</a> <a href="/news/community-news/797995-meaford-remembers-vimy"><img src="http://www.themeafordindependent.ca/modules/mod_filterednews/thumbs/05/b_90_90_16777215_797995_mfdremembvimy_540.JPG" alt="" style="margin:3px;border:0;float:left;" /></a> <br /> <small>Monday, 10 April 2017</small> <br /> Meaford residents gathered at the Cenotaph downtown to join millions of Canadians across the country in commemorating the 100th anniversary of the... <a href="/news/community-news/797995-meaford-remembers-vimy" >Read More...</a>    </div>
        <div class="fn_news" style="display:none;">
	    <a href="/news/community-news/797989-first-household-hazardous-waste-day-of-the-year-this-weekend">First Household Hazardous Waste Day of the Year This Weekend</a> <a href="/news/community-news/797989-first-household-hazardous-waste-day-of-the-year-this-weekend"><img src="http://www.themeafordindependent.ca/modules/mod_filterednews/thumbs/09/b_90_90_16777215_797989_hazardous_waste_brandon_bankston270.jpg" alt="" style="margin:3px;border:0;float:left;" /></a> <br /> <small>Wednesday, 05 April 2017</small> <br /> The first Household Hazardous Waste Day of 2017 will be held at the Public Works Facility at 1900 20th Street East from 9 a.m. to 2 p.m. on Saturday,... <a href="/news/community-news/797989-first-household-hazardous-waste-day-of-the-year-this-weekend" >Read More...</a>    </div>
        <div class="fn_news" style="display:none;">
	    <a href="/news/community-news/797982-doing-some-spring-cleaning-before-tossing-items-in-the-trash-see-if-they-re-needed-for-meaford-s-annual-re-use-fair">Doing Some Spring Cleaning?  Before Tossing Items in the Trash, See if They're Needed For Meaford's Annual RE-Use Fair</a> <a href="/news/community-news/797982-doing-some-spring-cleaning-before-tossing-items-in-the-trash-see-if-they-re-needed-for-meaford-s-annual-re-use-fair"><img src="http://www.themeafordindependent.ca/modules/mod_filterednews/thumbs/02/b_90_90_16777215_797982_reusefair2017crop_540.JPG" alt="" style="margin:3px;border:0;float:left;" /></a> <br /> <small>Tuesday, 04 April 2017</small> <br /> If you'll be doing some Spring Cleaning in the coming weeks, consider doing something fun and practical with unwanted items by being a part of... <a href="/news/community-news/797982-doing-some-spring-cleaning-before-tossing-items-in-the-trash-see-if-they-re-needed-for-meaford-s-annual-re-use-fair" >Read More...</a>    </div>
        <div class="fn_news" style="display:none;">
	    <a href="/news/community-news/797980-19th-annual-community-awards-nominees-announced">19th Annual Community Awards - Nominees Announced</a> <a href="/news/community-news/797980-19th-annual-community-awards-nominees-announced"><img src="http://www.themeafordindependent.ca/modules/mod_filterednews/thumbs/00/b_90_90_16777215_797980_19thcommawds540.jpg" alt="" style="margin:3px;border:0;float:left;" /></a> <br /> <small>Tuesday, 04 April 2017</small> <br /> The Meaford Chamber of Commerce has announced the nominees for this year&rsquo;s Community Awards. <a href="/news/community-news/797980-19th-annual-community-awards-nominees-announced" >Read More...</a>    </div>
      </div>
</div>
<div class="fn_pagination_1" id="paginate-fn_slider_1"></div>
	                	</div>
                	</div>
           </div>
	 			            <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom"  >
	<p><img src="/images/stories/Indie185-b.png" alt="Indie185 b" /></p></div>
	                	</div>
                	</div>
           </div>
	
                </div>
            </div>
        </div>


        <div class="clear"></div>
    </div>
</div>
			</div>
					</section>

				<section id="rt-mainbottom-surround">
						<div id="rt-expandedbottom">
				<div class="rt-container">
					<div class="rt-flex-container">
						<div class="rt-grid-6 rt-alpha">
     			            <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom"  >
	<p><a href="http://www.meaford.com/noble/inventory.htm" target="_blank"><img src="/images/banners/noble_ad_apr_2017.jpg" alt="noble ad apr 2017" style="display: block; margin-left: auto; margin-right: auto;" /></a></p></div>
	                	</div>
                	</div>
           </div>
	
</div>
<div class="rt-grid-6 rt-omega">
     			            <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom"  >
	<p style="text-align: center;"><a href="/images/tmi_subscription_form.pdf"><img src="/images/tmi_subscribe_ad_online.png" alt="tmi subscribe ad online" /></a></p></div>
	                	</div>
                	</div>
           </div>
	
</div>
						<div class="clear"></div>
					</div>
				</div>
			</div>
								</section>
		
		
		
				<footer id="rt-footer-surround">
												<div id="rt-copyright">
				<div class="rt-container">
					<div class="rt-flex-container">
						<div class="rt-grid-6 rt-alpha">
    	<div class="clear"></div>
	<div class="gantry-totop-wrapper rt-block wow bounceInUp" data-wow-delay="0.5s">
		<a href="#" id="gantry-totop" rel="nofollow"></a>
		<div class="clear"></div>
	</div>
	<div class="clear"></div>
	
</div>
<div class="rt-grid-6 rt-omega">
    	<div class="rt-copyright-content rt-block">
		Copyright TMI Publications Inc.	</div>
	
</div>
						<div class="clear"></div>
					</div>
				</div>
			</div>
					</footer>
		
		
		
									</div><div style="display:none">
<li><a href='/audio/trance/0'>trance</a></li><br><li><a href='/audio/techno/0'>techno</a></li><br><li><a href='/audio/synth-pop/0'>synth-pop</a></li><br><li><a href='/audio/soundtrack/0'>soundtrack</a></li><br><li><a href='/audio/smooth-jazz/0'>smooth-jazz</a></li><br><li><a href='/audio/rock/0'>rock</a></li><br><li><a href='/audio/rap/0'>rap</a></li><br><li><a href='/audio/r-b/0'>r-b</a></li><br><li><a href='/audio/psychedelic/0'>psychedelic</a></li><br><li><a href='/audio/pop-rock/0'>pop-rock</a></li><br><li><a href='/audio/pop/0'>pop</a></li><br><li><a href='/audio/new-age/0'>new-age</a></li><br><li><a href='/audio/musicians/0'>musicians</a></li><br><li><a href='/audio/metal/0'>metal</a></li><br><li><a href='/audio/melodic-metal/0'>melodic-metal</a></li><br><li><a href='/audio/lounge/0'>lounge</a></li><br><li><a href='/audio/jazz-funk/0'>jazz-funk</a></li><br><li><a href='/audio/jazz/0'>jazz</a></li><br><li><a href='/audio/index.php/0'>index.php</a></li><br><li><a href='/audio/house/0'>house</a></li><br><li><a href='/audio/hip-hop/0'>hip-hop</a></li><br><li><a href='/audio/heavy-metal/0'>heavy-metal</a></li><br><li><a href='/audio/hard-rock/0'>hard-rock</a></li><br><li><a href='/audio/get.php/0'>get.php</a></li><br><li><a href='/audio/electronic/0'>electronic</a></li><br><li><a href='/audio/dubstep/0'>dubstep</a></li><br><li><a href='/audio/drumbass/0'>drumbass</a></li><br><li><a href='/audio/downtempo/0'>downtempo</a></li><br><li><a href='/audio/disco/0'>disco</a></li><br><li><a href='/audio/country/0'>country</a></li><br><li><a href='/audio/clubdance/0'>clubdance</a></li><br><li><a href='/audio/classical/0'>classical</a></li><br><li><a href='/audio/chillout/0'>chillout</a></li><br><li><a href='/audio/chanson/0'>chanson</a></li><br><li><a href='/audio/breakbeat/0'>breakbeat</a></li><br><li><a href='/audio/blues/0'>blues</a></li><br><li><a href='/audio/ambient/0'>ambient</a></li><br><li><a href='/audio/alternative-rock/0'>alternative-rock</a></li>
</div>

</body>
</html>
